Перейти к содержимому
Legionner_701

Критичекая ошибка. Ошибка при запуске.

В этой теме 6 комментариев

Рекомендуемые комментарии

1 публикация

При первом запуске, выдает сразу такое. Драйвер видеокарты обновил. Не идет.Помогите!

Безымянный.JPG

  • Плюс 1

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
Orelko 2 035
3 865 публикаций
19 минут назад, Legionner_701 сказал:

При первом запуске, выдает сразу такое. Драйвер видеокарты обновил. Не идет.Помогите!

Безымянный.JPG

Попробуйте выполнить проверку целостности клиента.

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
[EZI] Dimakur63 2 736
Старший альфа-тестер
15 954 публикации
4 112 боёв
1 час назад, Legionner_701 сказал:

При первом запуске, выдает сразу такое. Драйвер видеокарты обновил. Не идет.Помогите!

 

Приложите файлы dxdiag, "WoWSLauncher.log" и "WoWSLauncher.cfg"

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
[HI] Sergio_Scout 93
468 публикаций
8 607 боёв

Драйверы видео здесь вряд-ли причастны. Целостность клиента скорее бедой обернулась. Такое бывает после неудачной установки модов, встречался. В ЦПП, Вам юный падаван надобно, ибо их сила изгонит ситхов с клиента Вашего.

Ну а если без юмора - то это не видяха (зуб даю) , а проблема клиента. Решается через ЦПП. Впрочем снести клиент и переустановить заново быстрее. Если использовали моды, то стоит сначала проверить загрузку "чистой" игры, а далее моды добавлять по одному, дабы понять где проблема. Сам я использую прошипс модпак, на этом сайте в разделе модов он есть, проблем пока не было. 

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
[LF_VI] surinam1 122
563 публикации
7 946 боёв

после последнего обновления уже второй раз выскакивает вот такое-2017-11-19_154049.thumb.png.d6c773b4e93db96cb68e6f4a6da8435b.png

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
[EZI] Dimakur63 2 736
Старший альфа-тестер
15 954 публикации
4 112 боёв
1 час назад, surinam1 сказал:

после последнего обновления уже второй раз выскакивает вот такое-

Попробуйте удалить файл "preferences.xml" из папки с игрой,

Проверьте целостность клиента. В настройках лаунчера нажмите кнопку "Поддержка-Проверить".
Попробуйте запустить игру в безопасном режиме. В лаунчере на кнопке играть нажмите стрелку

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах

  • Сейчас на странице   0 пользователей

    Эту страницу никто не просматривает.

×