Перейти к содержимому
Для публикации в этом разделе необходимо провести 100 боёв.
motolok

ЛАГи при игре на авиках

В этой теме 10 комментариев

Рекомендуемые комментарии

39
[S-VTR] motolok
500 публикаций
8 647 боёв

при игре на авианосцах каждые 5-20 секунд fps падает до нуля, загорается красный значечек lag и игра подвисает на +-1 секунду. играть очень и очень некомфортно. проблема проявляется только при игре на авианосцах. на любой другой технике проблем нет. выставил настройки игры на СРЕДНИЕ  - не помогло. до этого играл на МАКСИМУМе. проблема наблюдается уже довольно продолжительное время, появилась после одного из патчей
в чем может быть проблема? или это очередная "балансная правка" авиков от лесты? есть еще кто страдает от подобных проблем?

DxDiag.txt

python.log

python_1.log

Изменено пользователем motolok

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
88
[W_AT] ragno_rosno
Коллекционер
220 публикаций
5 533 боя

тоже было такое. проблема решилась когда поставил режим - "полноэкранный" до этого было полноэкранный в окне. 

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
3 251
[RUSH] lergvot
9 195 публикаций
5 145 боёв

попробуй 9й директ включить

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
39
[S-VTR] motolok
500 публикаций
8 647 боёв
9 минут назад, ragno_rosno сказал:

тоже было такое. проблема решилась когда поставил режим - "полноэкранный" до этого было полноэкранный в окне. 

стоит полноэкранный

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
2 789
[EZI] Dimakur63
Старший альфа-тестер
16 745 публикаций
4 262 боя
1 час назад, motolok сказал:

загорается красный значечек lag

Вам бы не помешало и винду обновить.

Скрытый текст

В операционной системе Windows 7 присутствует дефект, который может замедлять время загрузки в порт и бой более чем в два раза. Наиболее остро эта проблема проявила себя после запаковки клиента.

Данный дефект был исправлен в одном из обновлений Windows 7 после Service Pack 1. Проблема  проявляется на сборке "Windows 7  64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_rtm.101119-1850)", и решена на сборке    "Windows 7 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_ldr.160408-2045)". Соответственно, дефекту подвержены все сборки между ними. Если вы столкнулись с очень медленной загрузкой в бой (более минуты) и у вас Windows 7, попробуйте установить последние обновления для этой операционной системы - велика вероятность того, что проблема уйдет.

 

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
39
[S-VTR] motolok
500 публикаций
8 647 боёв
11 минуту назад, Dimakur63 сказал:

Вам бы не помешало и винду обновить.

  Скрыть содержимое

В операционной системе Windows 7 присутствует дефект, который может замедлять время загрузки в порт и бой более чем в два раза. Наиболее остро эта проблема проявила себя после запаковки клиента.

Данный дефект был исправлен в одном из обновлений Windows 7 после Service Pack 1. Проблема  проявляется на сборке "Windows 7  64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_rtm.101119-1850)", и решена на сборке    "Windows 7 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_ldr.160408-2045)". Соответственно, дефекту подвержены все сборки между ними. Если вы столкнулись с очень медленной загрузкой в бой (более минуты) и у вас Windows 7, попробуйте установить последние обновления для этой операционной системы - велика вероятность того, что проблема уйдет.

 

а колеса попинать и фары протереть тоже надо?

какая версия винды и скока оперативки нужно для игры на авианосцах? ИМЕННО НА АВИАНОСЦАХ

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
2 789
[EZI] Dimakur63
Старший альфа-тестер
16 745 публикаций
4 262 боя
2 часа назад, motolok сказал:

а колеса попинать и фары протереть тоже надо?

Обязательно. Ещё и головой об стенку постучать можете.

Если у вас лампа лаг горит, то смотрите в сторону интернета. Прикрепите ещё Python.log

. Просили помощи, я вам написал. Если она вам здесь не нужна, то в ЦПП. Как отправить заявку в Центр Поддержки Пользователей

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
217
[EZI-S] Yurs_
Коллекционер, Лидер Форума, Коллекционер-испытатель
257 публикаций
7 401 бой
4 часа назад, motolok сказал:

при игре на авианосцах каждые 5-20 секунд fps падает до нуля, загорается красный значечек lag и игра подвисает на +-1 секунду. играть очень и очень некомфортно. проблема проявляется только при игре на авианосцах. на любой другой технике проблем нет. выставил настройки игры на СРЕДНИЕ  - не помогло. до этого играл на МАКСИМУМе. проблема наблюдается уже довольно продолжительное время, появилась после одного из патчей
в чем может быть проблема? или это очередная "балансная правка" авиков от лесты? есть еще кто страдает от подобных проблем?

DxDiag.txt

python.log

python_1.log

Со мной был подобный случай - лагало при игре на авиках (исключительно, на других типах кораблей было все ОК). Особенно сильно проблема проявлялась при постановке дымов. Действительно, началось после одного из патчей. Долго мучился и лопатил форум, в конце концов в одной из тем саппорта нашел, что такое может быть из-за устаревших библиотек vcredist.x86/x64 ( распространяемый компонент Microsoft Visual C++ для Visual Studio). 

Деинсталлировал все библиотеки и накатил последнюю с сайта Microsoft - мне помогло. Попробуйте, ничего не теряете.

  • Плюс 1

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
39
[S-VTR] motolok
500 публикаций
8 647 боёв
31 минуту назад, Yurs_ сказал:

Со мной был подобный случай - лагало при игре на авиках (исключительно, на других типах кораблей было все ОК). Особенно сильно проблема проявлялась при постановке дымов. Действительно, началось после одного из патчей. Долго мучился и лопатил форум, в конце концов в одной из тем саппорта нашел, что такое может быть из-за устаревших библиотек vcredist.x86/x64 ( распространяемый компонент Microsoft Visual C++ для Visual Studio). 

Деинсталлировал все библиотеки и накатил последнюю с сайта Microsoft - мне помогло. Попробуйте, ничего не теряете.

спасибо огромное! помогло

даже не пришлось по колесам пинать и фары протирать

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
39
[S-VTR] motolok
500 публикаций
8 647 боёв

апну тему

 

воспользовался советом Yurs_  

В 31.10.2017 в 00:22, Yurs_ сказал:

Со мной был подобный случай - лагало при игре на авиках (исключительно, на других типах кораблей было все ОК). Особенно сильно проблема проявлялась при постановке дымов. Действительно, началось после одного из патчей. Долго мучился и лопатил форум, в конце концов в одной из тем саппорта нашел, что такое может быть из-за устаревших библиотек vcredist.x86/x64 ( распространяемый компонент Microsoft Visual C++ для Visual Studio). 

Деинсталлировал все библиотеки и накатил последнюю с сайта Microsoft - мне помогло. Попробуйте, ничего не теряете.

 

и это помогло...на какое то время

повторил процедуру, опять помогло, но опять на небольшой промежуток. начало снова так же лагать

что на так? что делать? перед каждым боем заново переустанавливать?

 

DxDiag.txt

python.log

python_1.log

python_2.log

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах

  • Сейчас на странице   0 пользователей

    Эту страницу никто не просматривает.

×