Перейти к содержимому
Для публикации в этом разделе необходимо провести 50 боёв.
Culler127

камера остается на месте а корабль уплывает

В этой теме 47 комментариев

Рекомендуемые комментарии

Участник
8 публикаций
65 боёв

периодически камера застывает на месте (либо сразу после загрузки) и не двигается, ходит только линкор. причем сразу игра не загружается в бой только после перезапуска входа. проц fx8300 видеокарта Radeon rx 460 2gb

 

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
Разработчик, Администратор, Альфа-тестер
2 905 публикаций
4 152 боя

Попробуйте проверить клиент на целостность. В лончере запустите настройки и нажмите проверить клиент на целостность.

86191a45d05b2e4f6014584c4a8a41e3.png

Если не поможет, прикрепите файл Dx Diag.  Мы продолжим разбираться.

https://ru.wargaming.net/support/kb/articles/4

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
Старший альфа-тестер, Старший альфа-тестер, Старший альфа-тестер
16 915 публикаций
4 632 боя

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
Участник
8 публикаций
65 боёв
9 минут назад, Dimakur63 сказал:

с диском все окей (только что проверил) с оперативной памятью тоже, проблема почему-то именно в этой игре. С другими играми все в порядке. Вот в МЕНЮ выбрал внешний вид, но тут ттолько океан корабля нету,,,, может корабли превратились в подлодки а я не в курсе ?

Безымянный.png

Изменено пользователем Culler127

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
Старший альфа-тестер, Старший альфа-тестер, Старший альфа-тестер
16 915 публикаций
4 632 боя
33 минуты назад, Culler127 сказал:

но тут ттолько океан корабля нету,,

Сбросьте настройки видеокарты и отключите постобработку.

Сброс настроек драйверов видеокарты

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
Участник
8 публикаций
65 боёв

сделал, не помогло. Они появляются после того как я пытаюсь зайти в бой, - естественно не  грузится! я перезахожу корабли появляются(возвращаюсь в бой)  появляется проблема с камерой.

Изменено пользователем Culler127

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
Старший альфа-тестер, Старший альфа-тестер, Старший альфа-тестер
16 915 публикаций
4 632 боя
3 минуты назад, Culler127 сказал:

сделал, не помогло. Они появляются после того как я пытаюсь зайти в бой, - естественно не  грузится! я перезахожу корабли появляются(возвращаюсь в бой)  появляется проблема с камерой.

Прикрепите файлы Python.log

Заодно создайте заявку в ЦПП. Как отправить заявку в Центр Поддержки Пользователей

Ну и попробуйте переустановить драйвера. Как обновить драйверы для видеокарты AMD/ATI?

 

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
Старший альфа-тестер, Старший альфа-тестер, Старший альфа-тестер
16 915 публикаций
4 632 боя
4 минуты назад, Culler127 сказал:

А вы игру закрывали перед сбросом драйверов. Постобработку отключили?

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
Участник
8 публикаций
65 боёв

Игру закрывал только профиля у меня там вообще не было) игру установил сегодня днём и началось, ранее на этом железе она вообще не устанавливалась, добавил профиль и сбросил

Безымянный.png

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
Участник
6 754 публикации
8 часов назад, Culler127 сказал:

периодически камера застывает на месте (либо сразу после загрузки) и не двигается, ходит только линкор. причем сразу игра не загружается в бой только после перезапуска входа. проц fx8300 видеокарта Radeon rx 460 2gb

У меня такое бывает если поставлю мод на флаги, а в микро/максиобновлении добавятся новые флаги.

  • Плюс 2

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
Участник
8 публикаций
65 боёв
Только что, Tingmar сказал:

У меня такое бывает если поставлю мод на флаги, а в микро/максиобновлении добавятся новые флаги.

проблема только в том что у меня ни одного мода стороннего нету)) голую игру сегодня установил

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
Старший альфа-тестер, Старший альфа-тестер, Старший альфа-тестер
16 915 публикаций
4 632 боя
5 минут назад, Culler127 сказал:

ранее на этом железе она вообще не устанавливалась

Что странно. Железо то нормальное. Антивирус какой стоит?.

Ну и заявку в ЦПП.

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
Участник
8 публикаций
65 боёв
1 минуту назад, Dimakur63 сказал:

Что странно. Железо то нормальное. Антивирус какой стоит?.

Ну и заявку в ЦПП.

заявку в ЦПП уже отправил ) Антивирус встроенный в Windows 10, подозреваю что возможно баг связан с тем что радеон этот новый относительно, на рынке они вот ровненько год.

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
Участник
2 публикации
2 472 боя

У меня та же самая история. Камера остаётся на базе, а корабль уплывает. Корабли в порту иногда отображаются, а иногда - нет. Модов никаких не ставил.

Если в бою нажат "м", то карта не отображается. И не сменяется инфогрфика. Втечение всего боя отображается замерший счётчик обратного отсчёта, который замирает ещё до начала боя. Чат вроде работает. Корабль клавиатурой управляется.  На движения мышки не реагирует поворотом орудий. Но стрелять можно.

DxDiag.txt

Изменено пользователем BelarusVadzim

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
Лидер Форума
7 628 публикаций
8 035 боёв

Такая же засада была, бой идет, камера осталась, а корабль поплыл. Помогло только выход через диспетчер задач, потом проверка на целостность и запуск снова. Хорошо команда вытащила, а так веселый баг, к сливу.

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
Старший альфа-тестер, Старший альфа-тестер, Старший альфа-тестер
16 915 публикаций
4 632 боя
4 часа назад, BelarusVadzim сказал:

У меня та же самая история. Камера остаётся на базе, а корабль уплывает. Корабли в порту иногда отображаются, а иногда - нет. Модов никаких не ставил.

Есть проблемы с Insider Preview. А так как ещё официально не выпущено, то пока и править нечего.

Ну и попробуйте так

1 час назад, merzkiy1978 сказал:

Такая же засада была, бой идет, камера осталась, а корабль поплыл. Помогло только выход через диспетчер задач, потом проверка на целостность и запуск снова.

А так же сбросьте настройки видеокарты и отключите постобработку. Сброс настроек драйверов видеокарты

А ещё лучше переустановить драйвера вручную, с чистой установкой.

595e8b7488e09_NV.JPG.5aeb1c7a64ae14ea404608ae7e1e7e26.JPG595e8b7ab8cdb_NV2.JPG.2915eb00bc0c0094314e49bf6f418a8a.JPG

 

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
Бета-тестер
3 публикации
748 боёв

Точно такая же проблема, пробовал переустановку дров, переустановку самих корабликов. Заметил одно, после отключения стима начали появлятся корабли в порту, но в бою камера по прежнему зависает

DxDiag.txt

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
Лидер Форума
9 230 публикаций
6 319 боёв
В 26.07.2017 в 05:14, Tingmar сказал:

У меня такое бывает если поставлю мод на флаги, а в микро/максиобновлении добавятся новые флаги.

Во,во - пару раз была такая шняжка. Снес моды с флагами и все стало норм.

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах

  • Сейчас на странице   0 пользователей

    Эту страницу никто не просматривает.

×