Перейти к содержимому
Для публикации в этом разделе необходимо провести 50 боёв.
vamkryshka

Мода на крестик и другие кружочки...

В этой теме 7 комментариев

Рекомендуемые комментарии

Участник
1 506 публикаций
3 280 боёв

Дабы не отправиться мыться ,намедни отписамши про это в техническом разделе, пишу тут. В соответствующих темах отписал, но рабяты оффлайн, а время не ждет...

 

Поставил мод Расширенная миникарта с крестиком и другими ништяками и так мне он понравился, что после последнего обновленница и его (мода) отключения совсем не комильфово играть стало. У Медведа в экспресс модпаке этот мод есть , сам экспресс обновлен до ...7.1, а у автора миникарты в теме сам мод еще на версии ...7.0. Мне нужна ток расширенная миникарта... Да и вообще обновлять мод как, удалять устаревший и ставить обновленный?

  • Плюс 2
  • Минус 2

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
Старший альфа-тестер
1 837 публикаций
925 боёв

Вчера работал. Мод отдельно стоит.

  • Плюс 2
  • Минус 1

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
Участник
1 506 публикаций
3 280 боёв
3 минуты назад, _Rosomaxa___ сказал:

Вчера работал. Мод отдельно стоит.

Ты его не обновлял?

  • Плюс 1
  • Минус 1

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
Старший альфа-тестер
1 837 публикаций
925 боёв
3 минуты назад, vamkryshka сказал:

Ты его не обновлял?

Мод сделан под 0.6.7. Я его просто скопировал в  папку 0.6.7.1. Там файлик scripts_config.xml  и папка gui.

  • Плюс 2

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
Участник
1 952 публикации
14 072 боя

В крестики нолики пока рубани или повышивай крестиком :trollface:

Изменено пользователем Sooshnyak
  • Минус 1

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
Участник
1 506 публикаций
3 280 боёв
18 минут назад, _Rosomaxa___ сказал:

Мод сделан под 0.6.7. Я его просто скопировал в  папку 0.6.7.1. Там файлик scripts_config.xml  и папка gui.

Вырезал gui из 7.0 и вставил в 7.1 - заработало, спасибо добрый человек!))

 

Можно закрывать, а то профессиональные флудерасты между собой еще подерутся...

  • Плюс 1

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах

  • Сейчас на странице   0 пользователей

    Эту страницу никто не просматривает.

×