Перейти к содержимому
Для публикации в этом разделе необходимо провести 50 боёв.
Kasatich

Все вражеские корабли двигаются рывками

В этой теме 13 комментариев

Рекомендуемые комментарии

Участник
2 публикации
1 194 боя

Всем привет! После последнего обновления с игрой начала твориться какая-то дичь. ВСЕ вражеские корабли двигаются рывками. Поначалу я решил что видимо это лаг, связанный со скоростью движения кораблей - линкоры скакали меньше. Но в итоге картинка такая:

1. линкоры двигаются мелкими рывками

2. крейсеры скачут раз в пару секунд на полкорпуса, иногда плывут в обратную сторону (?!)

3. эсминцы буквально телепортируются в пространстве так, что целиться в них бессмысленно от слова совсем.

4. авики, что самое смешное - тоже прыгают на полкорпуса

 

Когда смотришь в бинокль - лаги становятся еще ужаснее. Особенно страшно смотреть на эсмы - просто какой-то эпилептический припадок. При этом лагает и попадание - к примеру торпеды пролегают под кораблями, потом только следуют взрывы. Снаряды падают так же - сквозь корабли, потом показывается информация о попаданиях.

Пинг и фпс при этом в норме. Информация о лаге не отображается. Союзники передвигаются совершенно корректно. 

Решил что может диск поврежден или клиент. Перенес клиент на другой винт, сделал проверку клиента - глюк остался. Что это вообще?

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
5 389
Старший альфа-тестер, Коллекционер
11 089 публикаций
6 246 боёв

И все таки это лаги интернета. Проверь потери пакетов.

 

И где логи и dxdiag? Без этого все Ваши слова не более, чем ложь и провокация в адрес игры. Я вот тоже могу сказать, что вчера руками тучи гонял по небу.

Изменено пользователем Rebel__1
  • Плюс 3
  • Минус 1

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
14
Участник
111 публикация
3 238 боёв

у меня тож было такое, с инетом все норм, пинг тож норм, посоветовали сбросить биос к заводским настройкам, сбросил, все стало норм, даже не думал что поможет, но правда у меня не телепортировались корабли, а был жесточайший рассинхрон

Изменено пользователем zjrg3

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
Участник
2 публикации
1 194 боя
1 час назад, Rebel__1 сказал:

И все таки это лаги интернета. Проверь потери пакетов.

 

И где логи и dxdiag? Без этого все Ваши слова не более, чем ложь и провокация в адрес игры. Я вот тоже могу сказать, что вчера руками тучи гонял по небу.

Были бы лаги интернета - лагали бы и союзники. А лагают ТОЛЬКО вражеские корабли. Когда меня к примеру убивают и я переключаю камеру для слежения за кораблем - его анимация и ход идеальны, а враги двигаются "лесенками". Если бы инет был с такими потерями - я бы заметил)

Я для проверки закинул клиент на ssd диск. Игра теперь грузится моментально, подумал было что и лаги пропадут, но нет - они все равно были.

Логи - да пжалста. Я как бы понятия не имел что их сразу крепить надо. Задал вопрос - может такие логи и должны быть. Т.к. задавал вопросы во время игры - никто ничего не сказал.

 

 

DxDiag.txt

python_1.log

WoWSLauncher.log

1 час назад, zjrg3 сказал:

у меня тож было такое, с инетом все норм, пинг тож норм, посоветовали сбросить биос к заводским настройкам, сбросил, все стало норм, даже не думал что поможет

Попробую сбросить, хотя в биосе ничего не менял как год уже, да и не обновлял его.

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
14
Участник
111 публикация
3 238 боёв

я тож в биос никогда не лазил, просто тогда проверил все что советовали, вот сброс настроек биоса и помог

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
1 767
[NW]
Бета-тестер, Бета-тестер, Бета-тестер, Коллекционер
5 201 публикация

Может быть и такое .

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
593
[COIO3]
Бета-тестер
1 803 публикации
4 109 боёв
4 часа назад, Kasatich сказал:

Всем привет!.....

Решил что может диск поврежден или клиент. Перенес клиент на другой винт, сделал проверку клиента - глюк остался. Что это вообще?

Проверь соединение.  http://www.speedtest.net/

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
54
[KURSK]
Участник, Коллекционер
97 публикаций
7 822 боя

Было нечто подобное. Посмотри температуру процессора во время игры. Если сильно греется, значит какой то косяк в ПО. Попробуй обновить дрова и винду. Мне,например, помогла переустановка системы.

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
Бета-тестер
602 публикации
28 минут назад, groovi сказал:

Было нечто подобное. Посмотри температуру процессора во время игры. Если сильно греется, значит какой то косяк в ПО. Попробуй обновить дрова и винду. Мне,например, помогла переустановка системы.

Именно, греется проц - лето настает, пора пыль с радиатора вытряхнуть и пасту поменять. Проверено лично.

При этом пинг фпс в норме, а фпс пинг может скакать рывками. Кораблики как эпилептики дергаются, да?

Изменено пользователем evil_vuyko

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
54
[KURSK]
Участник, Коллекционер
97 публикаций
7 822 боя
Только что, evil_vuyko сказал:

Именно, греется проц - лето настает, пора пыль с радиатора вытряхнуть и пасту поменять. Проверено лично.

При этом пинг в норме, а фпс может скакать рывками. Кораблики как эпилептики дергаются, да?

Да, такое чувство было,что пинг очень низкий, хотя всё было нормально с коннектом. Другие игрушки отлично работали и проц не грели. Только корабли. Если симптомы те же, то проще винду перебить,чем причину искать. Ну, за одно и системник почистить от пыли)

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
Бета-тестер
602 публикации
Только что, groovi сказал:

Да, такое чувство было,что пинг очень низкий, хотя всё было нормально с коннектом. Другие игрушки отлично работали и проц не грели. Только корабли. Если симптомы те же, то проще винду перебить,чем причину искать. Ну, за одно и системник почистить от пыли)

Я с таким столкнулся после перерыва, включаю - а тут эпилепсия всех шипов покосила, я сразу пинг мерить, да по нескольким маршрутам, ибо провайдеру мозг вынес, он мне маршруты менял. И тут я офигел, ибо мерил шнягой из винды и еще пару програм типа умных. Потерь пакетов согласно винде нет, есть редкие и по самому фиговому маршруту, но они красиво выглядят красным в модных программах! Геволт! Алярм! А вся ерунда во времени отклика сервера на запрос. ЫЫЫЫЫЫЫЫЫЫ. Если ваш провайдер не теряет пакеты, то и по стране их если теряют, то считаные единицы в самый пик трафика на узловом сервере, и эти пакеты будут пропадать полюбому. А вот сама игра от ВГ очень сильно нагружает комп, камень и видяху, сильнее грузят только опять же считанные единицы.

Если стоит вин7-64 или 10 - 64, то проблема в перегрузе старого железа, к тому же грязного.

,

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
3 006
[EZI]
Старший альфа-тестер
17 041 публикация
4 840 боёв

 

4 часа назад, Kasatich сказал:

Что это вообще?

Это похоже на рассинхрон.

Вот выдержка из ЦПП.

"Рассинхронизация отображения и кратковременные «фризы»

Зачастую проблема возникает при разгоне центрального процессора. Для решения проблемы:
* Вернитесь к заводским настройкам.
* Перед запуском клиента игры завершите работу программ, которые могут разгонять процессор в автоматическом режиме (например, EasyTuneVI от Gigabyte; AI Suite, TurboV EVO от Asus)."

https://ru.wargaming.net/support/kb/articles/1048

Так же на процессорах АМД рассинхрон вызывала (раньше) включенная в БИОС опция  Cool'n'Quiet (PowerNow!)

  • Плюс 1

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
Участник, Коллекционер
87 публикаций
2 324 боя
В 03.06.2017 в 22:01:52 пользователь Dimakur63 сказал:

 

Это похоже на рассинхрон.

Вот выдержка из ЦПП.

"Рассинхронизация отображения и кратковременные «фризы»

Зачастую проблема возникает при разгоне центрального процессора. Для решения проблемы:
* Вернитесь к заводским настройкам.
* Перед запуском клиента игры завершите работу программ, которые могут разгонять процессор в автоматическом режиме (например, EasyTuneVI от Gigabyte; AI Suite, TurboV EVO от Asus)."

https://ru.wargaming.net/support/kb/articles/1048

Так же на процессорах АМД рассинхрон вызывала (раньше) включенная в БИОС опция  Cool'n'Quiet (PowerNow!)

Спасибо, проблема крылась именно в bios. Помогло отключение разгона мат. платы. Всё теперь играется нормально)
Если у вас возникает подобная проблема то в первую очередь смотрите настройки своего bios (а то лично я, на что только не грешил, а про то что совсем недавно сам же крутил настройки bios позабыл и не придал значения этому факту при появлении проблемы в играх).

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
Гость
Эта тема закрыта для публикации новых ответов.

  • Сейчас на странице   0 пользователей

    Эту страницу никто не просматривает.

×