Перейти к содержимому
Для публикации в этом разделе необходимо провести 50 боёв.
BoTTePa3

Как так то, 3 захода в игру и нет управления???

В этой теме 7 комментариев

Рекомендуемые комментарии

Участник
1 публикация
1 351 бой

Не хочется использовать грубых слов, но это полный(ое) не соотвествие ожиданиям!!! Потеря меню игры в боевом режиме, и его "не восстановление" после 2-х перезагрузок... УЖОС!!!  

Изменено пользователем Vlmak

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
214
[C0D]
Участник, Коллекционер, Лидер Форума
8 750 публикаций
20 445 боёв

Вы пытались wows запустить на калькуляторе - Электроника ????

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
714
[FOGFL]
Участник
1 948 публикаций
3 129 боёв

Воу-воу, палехче! :amazed:

Вы можете нормально объяснить, что у Вас случилось? 

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
284
[DNINS]
Бета-тестер, Коллекционер
1 000 публикаций
8 297 боёв

Воу-воу, палехче! :amazed:

Вы можете нормально объяснить, что у Вас случилось? 

 

Что-то поломалось.

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
917
[NTTSU]
Участник, Бета-тестер кланов
3 103 публикации

у  меня  тоже  самое...-в  порту  нажимаешь  "настройки",а там  ничего  не  показывает---ни  звук,ни  управление.

убрал  модпак,2раза  перезагрузил  игру,в ланчере  зашёл  в  настройки--включил "проверка  целостности  клиента  игры"-в  итоге  ничего  не  изменилось.

что ? надо  будет  удалять  игру,а  потом  обратно  скачивать ?

хотя  днём  всё  было  нормально,без  проблем

Изменено пользователем grozny37

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
917
[NTTSU]
Участник, Бета-тестер кланов
3 103 публикации

вышел  из  игры,полазил на  форуме,зашёл  в  игру---всё  опять  показывает  в  настройках. 

баг,наверно,был  какой-то

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
16
[BRSH]
Участник, Коллекционер
84 публикации

У меня такая проблема после обновления 0.5.16 появилась, раньше после потери связи с сервером, либо когда  бой начинается а карта не подгружается, невозможно зайти помогал один действенный метод -  три волшебных клавиши. Принудительно закрывал клиент, перезапускал по новой, и если повезло  и за время  этих манипуляций если  не потопили успевал еще повоевать.  Теперь же зайти повторно можно, но корабль не управляем,  и не на какие клавиши не реагирует. Единственно от поворота камеры вращаются башни, и ВСЕ. Подозреваю ,что это может быть связано с передачей под управление АФКашных кораблей под управление ИИ. Или я не прав и это просто баг.

 

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
Гость
Эта тема закрыта для публикации новых ответов.

  • Сейчас на странице   0 пользователей

    Эту страницу никто не просматривает.

×