Перейти к содержимому
Для публикации в этом разделе необходимо провести 100 боёв.
AdMiralUshakoB

Проблема с начислением звезд в рангах.

В этой теме 6 комментариев

Рекомендуемые комментарии

23 публикации
3 947 боёв

Здравствуйте!

Сегодня провёл 3 боя в ранговых боях: два на С. Каролине и один на Амаги. Одно поражение на Каролине, после 2 победы. Проблема в том, что за поражения звезду сняли, а за 2 победы звёзды не начислили !!! Прошу решить данное недоразумение.

Кроме того, заметил, что начисление опыта + 50 %(за первую победу) после победы не пропадает.

Изменено пользователем AdMiralUshakoB

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
p_t_s 166
668 публикаций
4 206 боёв

Посчитай звезды и перезайди в клиент,бываю глюки.

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
[COD] bigfinger86 1 374
Коллекционер, Старший бета-тестер, Бета-тестер кланов, Коллекционер-испытатель
2 990 публикаций
7 359 боёв

перезайдите в клиент, все должно встать на место))

  • Плюс 1

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
[CLOUD] CruzBro 928
Участник, Коллекционер
10 761 публикация
6 017 боёв

Либо перезайти, Либо вы выходили из игры до вашей смерти.

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
1 публикация

У меня такая ерунда: не начислили звезду за победу в ранговом бою. Победил в бою и должен был состояться переход на 13-ый ранг. Мелькнуло окно о получении награды за достижение 13-ого ранга (начислили по 25 флажных сигналов), но по факту я как будто его и недостиг.

А ещё на срок с 17.10 по 17.10 (ошибки нет) открылось два испытания "Лиги волков" для кораблей 10ого уровня. - глюк наверное.

_________________________________________

Клиент перезапустил, всё встало на место. И ранг дали.

Изменено пользователем LLIa6uTeJIb

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
23 публикации
3 947 боёв

Для информации : бои были проведены подряд, из клиента не выходил, от сервера не отключался.

После перезапуска игры звёзды появились, + 50% пропали, т.е. все стало на свои места. 

Всем спасибо за помощь.

P.S.: моды не использую.

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах

  • Сейчас на странице   0 пользователей

    Эту страницу никто не просматривает.

×