Перейти к содержимому
alexpaziura

Камера остановилась, управление кораблем осталось.

В этой теме 10 комментариев

Рекомендуемые комментарии

Участник
2 публикации
1 348 боёв

Во время боя в один момент после получения урона камера остановилась, а управление кораблем осталось, и корабль ушел вперед. Маркет исчез. Я свой корабль видел и он двигался нормально. Функционал управления кораблем осталось полностью. Некоторые элементы UI отвечали, машинный телеграф переключался, но значение скорости не изменялось, смена вооружения происходила, торпеды запустил, сообщения о начале захвата точек, о захвате точек появлялись, мини-карта и уши команд не обновлялись. Через какое-то время появился союзный линкор который проплыл возле меня, но без маркера. Чат работал. Так же зависли 2 корабля, которых потопили перед этим и они стояли на месте и просто горели, и не уходили под воду. Живой остался до конца боя, соотрядный видел в свободной камере меня нормально.

Скриншот под спойлером.

UPD: после обновы игра начала вылетать, перед этим случаем игра вылетела 2 раза.

 8a2d6aa055e6.png

 

Изменено пользователем alexpaziura

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
146
Участник
141 публикация
7 869 боёв

Было такое только на старте боя. у меня клиент битый оказался, переустановил игру и все ок стало

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
3 921
[DONAT]
[DONAT]
Коллекционер, Бета-тестер, Коллекционер, Коллекционер, Моделист
10 324 публикации
7 420 боёв

Во время боя в один момент после получения урона камера остановилась, а управление кораблем осталось, и корабль ушел вперед. Маркет исчез. Я свой корабль видел и он двигался нормально. Функционал управления кораблем осталось полностью. Некоторые элементы UI отвечали, машинный телеграф переключался, но значение скорости не изменялось, смена вооружения происходила, торпеды запустил, сообщения о начале захвата точек, о захвате точек появлялись, мини-карта и уши команд не обновлялись. Через какое-то время появился союзный линкор который проплыл возле меня, но без маркера. Чат работал. Так же зависли 2 корабля, которых потопили перед этим и они стояли на месте и просто горели, и не уходили под воду. Живой остался до конца боя, соотрядный видел в свободной камере меня нормально.

Скриншот под спойлером.

UPD: после обновы игра начала вылетать, перед этим случаем игра вылетела 2 раза.

 8a2d6aa055e6.png

 

Сочувствую вам, советую вам ставить клиент не поверх старой версии а с нуля :))) Желаю вам успехов в преодолении проблемы, как вариант может быть перегрев советую проверить температуру

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
Старший альфа-тестер
324 публикации
890 боёв

Во время боя в один момент после получения урона камера остановилась, а управление кораблем осталось, и корабль ушел вперед. Маркет исчез. Я свой корабль видел и он двигался нормально. Функционал управления кораблем осталось полностью. Некоторые элементы UI отвечали, машинный телеграф переключался, но значение скорости не изменялось, смена вооружения происходила, торпеды запустил, сообщения о начале захвата точек, о захвате точек появлялись, мини-карта и уши команд не обновлялись. Через какое-то время появился союзный линкор который проплыл возле меня, но без маркера. Чат работал. Так же зависли 2 корабля, которых потопили перед этим и они стояли на месте и просто горели, и не уходили под воду. Живой остался до конца боя, соотрядный видел в свободной камере меня нормально.

Скриншот под спойлером.

UPD: после обновы игра начала вылетать, перед этим случаем игра вылетела 2 раза.

 8a2d6aa055e6.png

 

 

в лс написала

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
0
[V0LK]
Участник
2 публикации
5 871 бой

Напишите, что делать такая же проблема. игру переустанавливал, предварительно ее удалив и почистив реестр?Может что-то с настройками? Дома три компьтера, на двух все идет нормально, а на третьем камера стоит на месте, а корабль уплывает с сохранением управления.

 

 

Изменено пользователем Antioleg

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
2 342
Участник
7 572 публикации
17 минут назад, Antioleg сказал:

Напишите, что делать такая же проблема. игру переустанавливал, предварительно ее удалив и почистив реестр?Может что-то с настройками? Дома три компьтера, на двух все идет нормально, а на третьем камера стоит на месте, а корабль уплывает с сохранением управления.

 

 

Моды? У меня в одном случае с таким же эффектом сбоил мод на флаги, в другом- заменённый модпаком файл scripts.zip.

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
470
[MAPC]
Участник
584 публикации

Один раз было подобное на одном из предыдущих патчей. Модов никогда не было. Если проблема, хоть и редко, но проявляется, может быть, лучше не в ЛС писать, а предложить типовое решение или проверку?

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
0
[V0LK]
Участник
2 публикации
5 871 бой

Модами не пользуюсь, проблема возникает на чистом клиенте.

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
Бета-тестер
1 публикация
376 боёв

Добрый день. Такая же проблема в бою. И еще не показывает корабли в порту (не карусель). Перепробовал все: чистая установка, обновление драйверов, Флешь и Питона и т.д. Не помогло!!! 

И еще нельзя попасть в бой с первого раза - клиент долго крутит и ни чего не происходит. Только перезагрузка помогает попасть в бой. Ну а там до первого выстрела и ... смотри выше написанное. 

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
6 048
[RE]
Автор руководств, Участник, Бета-тестер, Коллекционер
9 964 публикации
6 981 бой

Один раз с таким сталкивался, но это было еще аж на ЗБТ.

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
Гость
Эта тема закрыта для публикации новых ответов.

×