Перейти к содержимому
BadWhosBad

World Of Warships и браузеры в 5.3.Х

В этой теме 9 комментариев

Рекомендуемые комментарии

5 392
[TEAMA] BadWhosBad
2 555 публикаций

Всем привет. 

 

После обновления до версии 5.3, появился странный баг. Игра долго грузила бои, ожидание иногда могло длиться 5 минут. Попав в бой после ожидания, фпс был низкий, часто были фризы. Переключение кораблей в порту происходило рывками и с задержкой.

 

После небольших наблюдений причина была найдена. Если был запущен какой либо браузер, в моем случае это Хром или Эдж, система загружала процессор до максимума(98%-100%)

Если запущена только игра, то процессор был загружен в среднем от 65% до 68%, но если запускался браузер, то загрузка становилась максимальной. При этом Хром без игры практически не грузил процессор, максимум пара процентов. И сама система и без Хрома и без игры занимала минимум ресурсов процессора.

 

Надеюсь мои наблюдения помогут избавиться кому-то от бодрого стоялова пол боя или весь бой на респе. А разработчикам побороть эту проблему.

 

Скрины со своей системы прилагаю. Первый - загрузка процессора без браузера и игры, второй только браузер, третий только игра и четвертый - это игра и браузер.

 

Всем спасибо за внимание

Безымянный 3.jpg

Безымянный 4.jpg

3.jpg

4.jpg

  • Плюс 2

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
405
[3EP0] bolters
5 140 публикаций
9 271 бой

тоже заметил , что хром сильно грузит систему с запущеным клиентом,

но почему то не всегда

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
7 744
[WGFUN] del32358027
14 723 публикации

тоже заметил , что хром сильно грузит систему с запущеным клиентом,

но почему то не всегда

 

Только, что проверил. У меня то же пока норма.

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
1 525 публикаций
7 319 боёв

Опера рулит, мужики!

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
1 090
[ALPH3] Bammbus
Бета-тестер кланов, Коллекционер-испытатель
947 публикаций
8 841 бой

давно-давно такое обнаружил  с хромом, багрепорты проигнорировали - мол, твои проблемы

 

поставил оперу, до вчера проблем не было

 

вчера одна вкладка с ютубом и крутящимся в ней музыкой и клиент вовс не могли договорится совсем - бой грузило по 5-7 минут ИЛИ быстро, но после рестарта клиента ПОСЛЕ входа в бой, и ожидания, пока полоска загрузки боя заполнится и хард замолкнет

 

теперь слушаю радио ВГ, только оно останавливается каждые несколько минут, чем несравнимо выбешивает

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
55 публикаций
2 918 боёв

То же самое и у меня с Хромом. Только я грешил на железо.

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
40
[SQDGL] bob8200
45 публикаций
4 312 боёв
то же самое еще и не всегда открывает WG сайты

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
1 493
[KGB] plart2006
3 340 публикаций
5 289 боёв

аналогично, хром приходится закрывать при запуске клиента

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
Коллекционер-испытатель
107 публикаций
8 559 боёв

С Оперой нормально клиент работает, причем с открытым Ютубом

 

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах

  • Сейчас на странице   0 пользователей

    Эту страницу никто не просматривает.

×