Перейти к содержимому
Fantomas89S

Мод «Ежик в тумане»

В этой теме 12 комментариев

Рекомендуемые комментарии

129
[Z1OOO]
Старший бета-тестер, Участник, Коллекционер, Коллекционер-испытатель
557 публикаций
15 172 боя

У меня не работает этот мод когда он вышел только я его скачал поставил на верх пак от Медведя все работало сейчас же не работает скачиваю ставлю на чистый клиент и черный экран  http://prntscr.com/a88xch и все и дальше не пускает в игру может кто то знает в чем дело?

  • Минус 2

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
96
Участник
529 публикаций
6 208 боёв

так обнова же была, жди наверно починят 

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
14 305
[GDLWS]
Старший бета-тестер, Старший бета-тестер, Старший бета-тестер
22 814 публикации
13 642 боя

в принципе он сейчас в новом модпаке от Медведа есть.....и проблем с ним не наблюдал

так что качайте пак, чистите клиент и ставьте пак

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
Участник
1 709 публикаций
3 589 боёв

В этом модпаке есть этот мод...работает стабильно...

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
129
[Z1OOO]
Старший бета-тестер, Участник, Коллекционер, Коллекционер-испытатель
557 публикаций
15 172 боя

в принципе он сейчас в новом модпаке от Медведа есть.....и проблем с ним не наблюдал

так что качайте пак, чистите клиент и ставьте пак

 

я так и сделал поставил только ёжика и черный экран все равно ёжика удаляю игра запускается

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
1 680
Участник
6 630 публикаций

Ну поставте его не от медведя а из официального модпака.

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
5 915
[C0D]
Коллекционер
13 310 публикаций

 

я так и сделал поставил только ёжика и черный экран все равно ёжика удаляю игра запускается

 

у меня сборка от гетфана - там есть этот мод, всё работает корректно

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
129
[Z1OOO]
Старший бета-тестер, Участник, Коллекционер, Коллекционер-испытатель
557 публикаций
15 172 боя

Ну поставте его не от медведя а из официального модпака.

 

уже ставил не от него  все равно черный
Изменено пользователем Fantomas89S

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
Бета-тестер
2 388 публикаций
251 бой

в принципе он сейчас в новом модпаке от Медведа есть.....и проблем с ним не наблюдал

так что качайте пак, чистите клиент и ставьте пак

 

Добавлю к этому посту, что в данный момент, модпак Тимур перезаливает после небольших правок, возможно сейчас будут трудности со скачиванием
  • Плюс 1

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
93
[2K]
Участник
145 публикаций
9 252 боя

Че еще за медведь,  с официального сайта скачай модпак , там все работает!

http://worldofwarships.ru/ru/news/common/mods_053/

Изменено пользователем Varvar720

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
[SG-S]
Участник, Коллекционер, Коллекционер-испытатель
3 375 публикаций
7 791 бой

У меня не работает этот мод когда он вышел только я его скачал поставил на верх пак от Медведя все работало сейчас же не работает скачиваю ставлю на чистый клиент и черный экран  http://prntscr.com/a88xch и все и дальше не пускает в игру может кто то знает в чем дело?

На иконку игры жми, которая на панельке внизу.

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
553
[Z1OOO]
Бета-тестер, Коллекционер
1 312 публикации
8 024 боя

Мои корабли туманного альбиона( и не только ) способны скрываться в тумане даже в порту.

 

8820286.jpg

 

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах

  • Сейчас на странице   0 пользователей

    Эту страницу никто не просматривает.

×