Перейти к содержимому
Thomas

Некорректное отображение уничтоженного ТА на ЛК Tirpitz

В этой теме 4 комментария

Рекомендуемые комментарии

Бета-тестер
2 публикации
3 269 боёв

Заранее извиняюсь, если про этот баг уже писали, но так как он все ещё есть в игре, предположу что нет.

 

Суть проблемы

При уничтожении ТА линкора Tirpitz, соответствующий индикатор уничтоженного модуля (красный крест) не появляется, если выбраны орудия ГК.

Если же выбрать ТА, то уничтоженный модуль начинает корректно отображаться.

 

Скриншоты ниже сделаны с разницей несколько секунд. Как видно на них, левый ТА был уничтожен, но красный крест уничтоженного модуля отображался только когда я переключался на стрельбу торпедами.

shot-15.10.17_16.29.10-0794.jpg

shot-15.10.17_16.29.08-0609.jpg

Изменено пользователем Thomas

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
1 824
[WG-ST]
Мододел, Мододел
2 897 публикаций
10 741 бой

 

:popcorn: Это всегда так было.

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
Бета-тестер
2 публикации
3 269 боёв

:popcorn: Это всегда так было.

 

Ну то есть это нормально и багом по-вашему не является?)

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
1 824
[WG-ST]
Мододел, Мододел
2 897 публикаций
10 741 бой

Ну то есть это нормально и багом по-вашему не является?)

 

Не-а, иначе бы давно исправили. Так что это фича. :P

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах

×