Перейти к содержимому
Для публикации в этом разделе необходимо провести 50 боёв.
del4006238

AMD Radeon HD 7800 Series

В этой теме 9 комментариев

Рекомендуемые комментарии

Участник
248 публикаций

Буду признателен если поможете в решении одной проблемы....

Не включается ручное управление вентилятором...ставлю галочку,процент ну скажем 60 % нажимаю применить и ничего не происходит....вентилятор стоит на месте...
Для тех кто не в курсе...кулер на этой видеокарте в режиме авто включается только тогда когда видеокарта начинает греться.
Если видеокарта не греется то вентилятор выключен....
Может нужно поставить родные дрова на видеокарту? (обновлял с сайта AMD последнее обновление )

Гугл не помог....
Может кто подсказать ?
 

12:02 Добавлено спустя 4 минуты
Хочу добавить...ручное управление вентилятором начинает работать когда включаешь 90 %....меньше не включается....

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
Участник
248 публикаций

попробуй этой программой

 

msi afterburner

 

Это для чего программа? Управление вентилятором?

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
Участник
10 публикаций
2 243 боя

 

Это для чего программа? Управление вентилятором?

 

для разгона частоты чипа, шины и охлаждения

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
3 406
[MEL]
Старший бета-тестер
3 347 публикаций
16 390 боёв

У меня 7800, такой проблемы не замечал. Скорость вручную задается прекрасно, только зачем это надо? Карта сама прекрасно знает как ей вращать вентилятор, чтобы охладиться...

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
Участник
248 публикаций

У меня 7800, такой проблемы не замечал. Скорость вручную задается прекрасно, только зачем это надо? Карта сама прекрасно знает как ей вращать вентилятор, чтобы охладиться...

 

у меня вручную включает только при 90% ниже кулер стоит на месте....

Пока температура видеокарты не поднимется до 80% кулер не срабатывает...стоит на месте...

И такая проблема начинается при переустановке винды...

12:39 Добавлено спустя 2 минуты
Начинает греться когда включаю игру...

я просто хочу чтобы вентилятор работал постоянно на 50-60%...но ни как не могу включить его...

Кулер то включается то выключается(сильно шумит)...если ставлю ручное управление...скажем 60% он вообще не включается и видеокарта начинает греться

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
105
[WCAT1]
Участник
396 публикаций
1 015 боёв

Хм, вполне возможно, что БИОС видеокарты глюкнутый. Это можно проверить так:

- качаешь и устанавливаешь GPU-Z

- запускаешь, видишь вот такое окно. Жмакаешь, как на скрине, сохраняешь файл

1.jpg

- качаешь VBE7

- открываешь сохранённый файл. Во вкладке Fan Profile смотришь, чё там у тебя со скоростью вращения кулера в зависимости от температуры. 

Можно отредактировать и перепрошить БИОС, но это уже другая история :)

Можно скачать другой БИОС и перепрошить.

 

 

Изменено пользователем Denskky

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
6 880
[DONAT]
Коллекционер, Старший бета-тестер
3 400 публикаций
6 345 боёв

12:02 Добавлено спустя 4 минуты

Хочу добавить...ручное управление вентилятором начинает работать когда включаешь 90 %....меньше не включается....

Есть предположение, что вентиль надо смазать машинным маслом. Попробуй его рукой крутануть, в нормальном состоянии должен крутится свободно, без усилий.

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
Бета-тестер
417 публикаций
1 596 боёв

Есть предположение, что вентиль надо смазать машинным маслом. Попробуй его рукой крутануть, в нормальном состоянии должен крутится свободно, без усилий.

 

у меня 7850 и оба вентиля крутятся со старта компа, просто их не слышно, сборка сапфировская

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах

×