Перейти к содержимому
Mr_Steik

Страшно лагает звук на средних настройках!

В этой теме 5 комментариев

Рекомендуемые комментарии

Участник
4 публикации
30 боёв

У меня ноутбук Lenovo G505s. WoWs (World of Warships) отлично работает на средних настройках, картинка приятная, но когда начинается бой, когда из могучих кораблей извергают кучи зарядов, то звук начинает глючить. В то же время игра не тормозит, только лишь звук. Получается какая-то неприятная смесь звуков..

 

Может есть какие-то способы исправить?

  • Плюс 1

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
1 376
Старший бета-тестер
2 552 публикации
1 146 боёв

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
Старший бета-тестер
1 318 публикаций
1 600 боёв

Не тот раздел. Вам в Звук с dxdiag и тд и тп.

А ещё можно катать под Ramones, Motorhead или других представителей классики:B

 

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
Участник
4 публикации
30 боёв

 

Не тот раздел. Вам в Звук с dxdiag и тд и тп.

А ещё можно катать под Ramones, Motorhead или других представителей классики:B

 

 

Упс, спасибо, ребят :hiding:
  • Плюс 1

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
Бета-тестер
544 публикации
1 914 боёв

скачай последние дрова на звук и поставь ползунки настроек звука в игре меньше чем на 40% - мне помогло

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
Гость
Эта тема закрыта для публикации новых ответов.

×