Перейти к содержимому
Для публикации в этом разделе необходимо провести 50 боёв.
zix66

Связь с сервером во время боя

В этой теме 4 комментария

Рекомендуемые комментарии

8
[LIONS]
Бета-тестер
32 публикации
10 573 боя

Привет!

1. Где-то за последнюю неделю .. несколько раз в день.
В порту/адмиралтействе связь с сервером есть - все нормально.
В бой вхожу нормально. 
Во время боя, допустим через 3 минуты - пинг становится красным : "-35", 30-40 секунд, потом пинг ~9000 в течении 5 секунд и все нормализуется, через ~2 минуты опять связь теряется аналогично. И так весь бой.
Комп мощный. Во время потери связи с сервером интернет присутствует.
После выхода из боя все нормально. 
Несколько лет стоит стандартный ModStation.
В порту/адмиралтействе связь с сервером есть - все нормально :) 

 

2. На чистом клиенте, без модов, после проверки утилитой WgCheck.

Проблема осталась.
Все, игра не играбельна.

 

3. Зашел в тест
2 боя нормально. 
Третий - постоянно пропадала связь, как описывал ранее ..  

 

DxDiag.txt

WoWS_report.wgc

Изменено пользователем zix66
  • Плюс 1

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
Участник
1 480 публикаций
11 112 боёв
В 20.08.2021 в 20:03:31 пользователь zix66 сказал:

Привет!

1. Где-то за последнюю неделю .. несколько раз в день.
В порту/адмиралтействе связь с сервером есть - все нормально.
В бой вхожу нормально. 
Во время боя, допустим через 3 минуты - пинг становится красным : "-35", 30-40 секунд, потом пинг ~9000 в течении 5 секунд и все нормализуется, через ~2 минуты опять связь теряется аналогично. И так весь бой.
Комп мощный. Во время потери связи с сервером интернет присутствует.
После выхода из боя все нормально. 
Несколько лет стоит стандартный ModStation.
В порту/адмиралтействе связь с сервером есть - все нормально :) 

 

2. На чистом клиенте, без модов, после проверки утилитой WgCheck.

Проблема осталась.
Все, игра не играбельна.

 

3. Зашел в тест
2 боя нормально. 
Третий - постоянно пропадала связь, как описывал ранее ..  

 

DxDiag.txt

WoWS_report.wgc

У меня такая же проблема, обращался в ЦП, проверял линию, говорят что проблема у моего провайдера, хотя провайдер проверял линию говорит все норм.

Моды у меня не стоят, проблема появилась после обновы

  • Плюс 1

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
410
[WG-V]
[WG-V]
Модератор
846 публикаций
1 030 боёв
Сегодня в 00:03:31 пользователь zix66 сказал:

Привет!

1. Где-то за последнюю неделю .. несколько раз в день.
В порту/адмиралтействе связь с сервером есть - все нормально.
В бой вхожу нормально. 
Во время боя, допустим через 3 минуты - пинг становится красным : "-35", 30-40 секунд, потом пинг ~9000 в течении 5 секунд и все нормализуется, через ~2 минуты опять связь теряется аналогично. И так весь бой.

DxDiag.txt

WoWS_report.wgc

Сегодня в 12:28:41 пользователь Slanenak сказал:

У меня такая же проблема, обращался в ЦП, проверял линию, говорят что проблема у моего провайдера, хотя провайдер проверял линию говорит все норм.

Моды у меня не стоят, проблема появилась после обновы

Приветствую!


Надо пингплоттер во время игры запустить и посмотреть где происходит задержка. Если на линии провайдера, то решать вопрос по горячей линии.

Им всегда звонишь и все в порядке, а как начинаешь разбираться, то опытные спецы на проводе находят косяки.

  • Плюс 1

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
Участник
1 480 публикаций
11 112 боёв
Сегодня в 11:22:02 пользователь DiA3 сказал:

Приветствую!


Надо пингплоттер во время игры запустить и посмотреть где происходит задержка. Если на линии провайдера, то решать вопрос по горячей линии.

Им всегда звонишь и все в порядке, а как начинаешь разбираться, то опытные спецы на проводе находят косяки.

Пингплотером я проверял, обрывы есть, только у человека схожая проблема, и мне кажется он не с Казахстана как я, а проблема такая же

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
Гость
Эта тема закрыта для публикации новых ответов.

×