Перейти к содержимому
Для публикации в этом разделе необходимо провести 50 боёв.
Vergo

Не загружает карту

В этой теме 9 комментариев

Рекомендуемые комментарии

11
Участник
40 публикаций
2 426 боёв

В очередной раз после обновления случается такая штука.
Загрузка боя, бегает бегунок загрузки, тикает таймер потом загрузка заканчивается и ... все. Я могу управять кораблем клавишами (вижу как двигается на карте корбаль), работают кнопки скорости W и S, взлетают и садятся самолеты (судя по репликам пилотов), стреляет ГК но я сам нахожусь в окне загрузки. 
В прошлые разы такое было только на авианосцах и почти такое же на линкорах и крейсерах - я подгружался чуть дольше. Лечилось убиванием процесса и перезаходом в игру. Так же было такое что баг исчезал когда меня убивали, резко прогружалась карта, я видел тонущий трупик корабля и последующие бои уже грузились нормально. 
Сегодня же полный аут. Играл с модами, грешил на них. 

Вот такая хронология

1. Зашел авиком - словил баг. УБил процесс. Перезашел. Не помогло
2. УБил процесс. Перезашел. Дождася пока меня убьют. Карты с моим трупом не прогрузилась
3. Начал новый бой с линкором. Словил баг. УБил процесс. Перезашел. Не помогло
Перезагрузил комп
4.. Дождася пока меня убьют. Карты с моим трупом не прогрузилась
5. Удалил моды. Зашел в игру. Не помогло. УБил процесс
6. Перезагрузил комп.  Зашел в игру. Не помогло. УБил процесс
7. Проверил целостность игры.  Зашел в игру. Не помогло. УБил процесс
8. Перезагрузился. Зашел в игру. Не помогло.

АПД. В кооперативе, в процессе загрузки нажимаю на "начать бой". Кнопка нажимается, звук нажатия есть но в бой я не вхожу. А обычно можно нажать эту кнопку и подождать начала боя уже на карте. И самой реплики "бой начинается!" нет.

В итоге я розовенеький, впереди 13 боев в кооперативе.

В поцессе игры я слышу бой, могу управлять кораблем но в загрузке.

Что делать?

DxDiag.txt

Изменено пользователем Vergo
  • Плюс 4
  • Минус 1

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
Бета-тестер
151 публикация
10 440 боёв

такая же фигня, модов нет. более того снес старый клиент, залил новый чистый свежий, не помогло....  бан 16 боев в коопе, дык и туда не заходит....

  • Плюс 2

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
Участник
1 389 публикаций

Парни, я, конечно же, выше видел, что модов - нет, но у меня это решилось путем удаления ModStation, вычищением папок игры res_mods, установкой ModStation.

Так заработало, а до этого было как в 1-м посте.

 

 

А-а-а, порт еще жутко тормозил...

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
11
Участник
40 публикаций
2 426 боёв
Сегодня в 14:43:59 пользователь ccoouuoocc сказал:

Парни, я, конечно же, выше видел, что модов - нет, но у меня это решилось путем удаления ModStation, вычищением папок игры res_mods, установкой ModStation.

Так заработало, а до этого было как в 1-м посте.

 

 

А-а-а, порт еще жутко тормозил...

Я же выделил - удалил все моды. Совсем.

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
412
[COOP]
Участник
1 554 публикации
7 510 боёв

Обновлю модпак Модстацион и отпишусь, играла пока без обновления..

Модпак обновила, сходила в бой, бой прошёл без проблем!
 

DxDiag.txt

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
109
Модератор
998 публикаций
5 171 бой
Сегодня в 12:37:34 пользователь Vergo сказал:

В очередной раз после обновления случается такая штука.
Загрузка боя, бегает бегунок загрузки, тикает таймер потом загрузка заканчивается и ... все. Я могу управять кораблем клавишами (вижу как двигается на карте корбаль), работают кнопки скорости W и S, взлетают и садятся самолеты (судя по репликам пилотов), стреляет ГК но я сам нахожусь в окне загрузки. 
В прошлые разы такое было только на авианосцах и почти такое же на линкорах и крейсерах - я подгружался чуть дольше. Лечилось убиванием процесса и перезаходом в игру. Так же было такое что баг исчезал когда меня убивали, резко прогружалась карта, я видел тонущий трупик корабля и последующие бои уже грузились нормально. 
Сегодня же полный аут. Играл с модами, грешил на них. 

Вот такая хронология

1. Зашел авиком - словил баг. УБил процесс. Перезашел. Не помогло
2. УБил процесс. Перезашел. Дождася пока меня убьют. Карты с моим трупом не прогрузилась
3. Начал новый бой с линкором. Словил баг. УБил процесс. Перезашел. Не помогло
Перезагрузил комп
4.. Дождася пока меня убьют. Карты с моим трупом не прогрузилась
5. Удалил моды. Зашел в игру. Не помогло. УБил процесс
6. Перезагрузил комп.  Зашел в игру. Не помогло. УБил процесс
7. Проверил целостность игры.  Зашел в игру. Не помогло. УБил процесс
8. Перезагрузился. Зашел в игру. Не помогло.

АПД. В кооперативе, в процессе загрузки нажимаю на "начать бой". Кнопка нажимается, звук нажатия есть но в бой я не вхожу. А обычно можно нажать эту кнопку и подождать начала боя уже на карте. И самой реплики "бой начинается!" нет.

В итоге я розовенеький, впереди 13 боев в кооперативе.

В поцессе игры я слышу бой, могу управлять кораблем но в загрузке.

Что делать?

DxDiag.txt

Попробуйте запустить клиент в безопасном режиме. Если пойдет- значит моды удалились частично.

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
Участник
1 389 публикаций
Сегодня в 17:56:54 пользователь Margaret02 сказал:

Обновлю модпак Модстацион и отпишусь, играла пока без обновления..

Модпак обновила, сходила в бой, бой прошёл без проблем!
 

DxDiag.txt

Его удалить надо полностью, все вычистить - и скачать-поставить заново.

тогда заработает игра

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
11
Участник
40 публикаций
2 426 боёв

Проблема была решеа полным сносом клиента....
жесть

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
109
Модератор
998 публикаций
5 171 бой
Сегодня в 21:44:47 пользователь Vergo сказал:

Проблема была решеа полным сносом клиента....
жесть

Закрыто.

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
Гость
Эта тема закрыта для публикации новых ответов.

×