Перейти к содержимому
anonym_xTjNTULqRxZL

Красная карточка капитану. Наблюдаем за боем с трибуны.

В этой теме 10 комментариев

Рекомендуемые комментарии

Участник
72 публикации

Играл вчера и было все нормально. Сегодня на этом же корабле сыграл бой без проблем. А потом вот это.

 

 

В какой то момент интерфейс просто завис а кораблик поплыл дальше. Как видно из видео я мог дальше управлять кораблем, собственно после чего и начал сдавать назад :) Даже мог стрелять, хотя куда именно, это уже загадка.

Убил игру через диспетчер, зашел обратно, а ничего не поменялось. На попытку прицелится, приблизить/удалится никак не реагирует.

 

 

После зашел в трен комнату, там проблем не было.

НА всякий случай провел проверку целостности клиента.

 

UPD. Из темы модов, проблема действительно в исторических флагах (требуется обновление).  Тему можно закрывать. Всем спасибо :)

Изменено пользователем anonym_xTjNTULqRxZL
  • Плюс 1

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
[LOLI]
Старший бета-тестер
5 929 публикаций
8 410 боёв

Я сталкивался с подобным, в моём случае причиной был не обновлённый мод на исторические флаги.

  • Плюс 1

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
1 078
[GURZA]
Участник, Коллекционер
1 516 публикаций
10 671 бой

Ловил такое несколько раз, на разных патчах с модами и без, причина не известна...Есть мнение что это краткий разрыв соединения.

  • Плюс 2

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
5 694
Старший бета-тестер, Коллекционер
6 083 публикации

Тоже раз такое случалось.

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
Участник
26 публикаций
2 124 боя

Вчера дважды попал в аналогичную ТС ситуацию. Модпак был обновлённый, но всё равно грешу на моды.

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
Участник
72 публикации
Сегодня в 12:11:44 пользователь Kawaii_Neko_Kun сказал:

Я сталкивался с подобным, в моём случае причиной был не обновлённый мод на исторические флаги.

Действительно, мод на какие то флаги стоят. Но они из обновленного мод пака, да и раньше просто такого никогда не было.

 

UPD. Из темы модов, проблема действительно в исторических флагах. 

Изменено пользователем anonym_xTjNTULqRxZL

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
[LOLI]
Старший бета-тестер
5 929 публикаций
8 410 боёв

Флаги если они не правильно сделаны дают такой конфликт, если в игру микропатчем вводят новый флаг, а в модпаке его нет будет +- то что описал ТС.

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
577
[W_WST]
Старший бета-тестер, Коллекционер
2 711 публикация

Играл всегда без модов. За 10000 боёв сталкивался с подобным раза 4. Последний раз более полугода назад.

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
3 891
[DONAT]
Коллекционер, Старший бета-тестер
2 565 публикаций
5 250 боёв

с збт такой баг, ловил уже раза три-четыре.

Слабо представляю, как флаг (текстурка размещаемая на объекте) мог повлиять на работу камеры. Этож как надо было интерфейс писать, чтоб такое вылезо!?

  • Круто 1

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
29
[IZGOI]
Участник
34 публикации
4 223 боя

На видео это режим полёта камеры, она отвязывается от корабля и управляется стрелками, отключить можно клавишами RShift+RCtrl+Backspace

  • Плюс 1
  • Плохо 2

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
Гость
Эта тема закрыта для публикации новых ответов.

  • Сейчас на странице   0 пользователей

    Эту страницу никто не просматривает.

×