Перейти к содержимому
Для публикации в этом разделе необходимо провести 50 боёв.
Urgen888

Новый баг?

В этой теме 19 комментариев

Рекомендуемые комментарии

966
[PUP]
Участник, Лидер Форума
3 688 публикаций

Вчера словил интересный баг. Зашёл в бой в отряде на Ришелье. Загрузился нормально, без задержек. И вдруг обнаружил, что из всего управления работают только кнопки "w" и "s". Ни рули, ни вооружение, ни управление мышью не доступны. Причём не могу даже кликнуть "выйти из боя". Перезагрузился через Alt F4, причём даже без перезагрузки клиента. просто отключился от сервера и подключился опять. Всё заработало. Ни до ни после больше не повторялось. У кого-нибудь такое было?

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
6 387
Участник
26 220 публикаций
7 645 боёв
Сегодня в 10:48:18 пользователь Urgen888 сказал:

У кого-нибудь такое было?

Было, на прошлой неделе. Но не работало вообще ничего.

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
514
[X_MEN]
Участник, Участник, Коллекционер
1 853 публикации
12 343 боя

Такого не было, но было пару раз что корабль просто не стреляет, и как всегда в самый не подходящий момент, после нескольких нажатий на мышку начинает стрелять :Smile_amazed:

  • Круто 1

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
831
Модератор
2 307 публикаций
764 боя

Хмм..

Что-то напоминает похожий баг с альфы.. его на ст гоняли неделями.. 

:fish_book:

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
966
[PUP]
Участник, Лидер Форума
3 688 публикаций
Сегодня в 09:54:05 пользователь Say_Alek сказал:

Было, на прошлой неделе. Но не работало вообще ничего.

 

Сегодня в 09:54:28 пользователь HukTakou сказал:

Такого не было, но было пару раз что корабль просто не стреляет, и как всегда в самый не подходящий момент, после нескольких нажатий на мышку начинает стрелять :Smile_amazed:

Когда ничего не работает или зависает было, это следствия плохой связи с сервером. Но вчера были конкретные непонятки - дать ход или реверс я могу, значит связь с сервером присутствует. Причём реакция на нажатие кнопок мгновенная. Но рули не работают, типы вооружения не переключаются. Курсор мыши есть как при нажатии Ctrl, но кликнуть ничего нельзя.

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
6 387
Участник
26 220 публикаций
7 645 боёв
Сегодня в 11:00:13 пользователь Urgen888 сказал:

Когда ничего не работает или зависает было, это следствия плохой связи с сервером.

Команда-то играла и я это вполне наблюдал. А вот мой "Ташкент" на команды не реагировал.

Сегодня в 10:54:28 пользователь HukTakou сказал:

Такого не было, но было пару раз что корабль просто не стреляет, и как всегда в самый не подходящий момент, после нескольких нажатий на мышку начинает стрелять :Smile_amazed:

И такое видывал.

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
2 428
[FOGEP]
Бета-тестер кланов, Бета-тестер, Коллекционер, Коллекционер-испытатель
4 998 публикаций
5 953 боя
Сегодня в 16:48:18 пользователь Urgen888 сказал:

Вчера словил интересный баг. Зашёл в бой в отряде на Ришелье. Загрузился нормально, без задержек. И вдруг обнаружил, что из всего управления работают только кнопки "w" и "s". Ни рули, ни вооружение, ни управление мышью не доступны. Причём не могу даже кликнуть "выйти из боя". Перезагрузился через Alt F4, причём даже без перезагрузки клиента. просто отключился от сервера и подключился опять. Всё заработало. Ни до ни после больше не повторялось. У кого-нибудь такое было?

судя по вам вам игра просто подсказала как играть, судя по вашей статистики вы и так знаете только вперед да назад :Smile_trollface:

  • Ха-Ха 1
  • Плохо 1
  • Минус 4

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
6 691
[-ZOO-]
Глобальный модератор, Коллекционер, Старший бета-тестер
11 219 публикаций

У меня очень редко, но бывает такой вылет. Выкидывает на рабочий стол без лога. Перезайти в игру можно только через Диспетчер задач. Что к чему, не пойму. Хорошо хоть что такое бывает 1 раз на 500-1 000 боёв примерно. Но всё равно бесит:cap_haloween:

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
239
[GROBE]
Участник
822 публикации

Было, только рули не работали, а так НК вперёд шёл, стрелял (до островов)...

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
2 042
Разработчик
4 336 публикаций
Сегодня в 09:48:18 пользователь Urgen888 сказал:

Вчера словил интересный баг. Зашёл в бой в отряде на Ришелье. Загрузился нормально, без задержек. И вдруг обнаружил, что из всего управления работают только кнопки "w" и "s". Ни рули, ни вооружение, ни управление мышью не доступны. Причём не могу даже кликнуть "выйти из боя". Перезагрузился через Alt F4, причём даже без перезагрузки клиента. просто отключился от сервера и подключился опять. Всё заработало. Ни до ни после больше не повторялось. У кого-нибудь такое было?

Здравствуйте. Скажите, у вас никаких игровых модификаций не установлено?

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
966
[PUP]
Участник, Лидер Форума
3 688 публикаций
Сегодня в 10:41:27 пользователь Orelko сказал:

Здравствуйте. Скажите, у вас никаких игровых модификаций не установлено?

нет

 

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
1 909
[OCEAN]
Бета-тестер, Участник, Бета-тестер, Бета-тестер, Коллекционер, Коллекционер-испытатель
10 527 публикаций

Не замечал такого. Модов нет.

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
2 042
Разработчик
4 336 публикаций
Сегодня в 10:44:18 пользователь Urgen888 сказал:

нет

 

А не могли бы вы создать заявку в ЦПП? В заявке обязательно укажите время воспроизведения проблемы, хотя бы приблизительное. Также к заявке приложите файлы python и WGCheck, а потом пришлите мне номер заявки, постараемся во всем разобраться.:Smile_honoring:

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
437
[C0D]
[C0D]
Участник, Коллекционер, Коллекционер-испытатель
8 467 публикаций
19 994 боя
Сегодня в 09:48:18 пользователь Urgen888 сказал:

Вчера словил интересный баг. Зашёл в бой в отряде на Ришелье. Загрузился нормально, без задержек. И вдруг обнаружил, что из всего управления работают только кнопки "w" и "s". Ни рули, ни вооружение, ни управление мышью не доступны. Причём не могу даже кликнуть "выйти из боя". Перезагрузился через Alt F4, причём даже без перезагрузки клиента. просто отключился от сервера и подключился опять. Всё заработало. Ни до ни после больше не повторялось. У кого-нибудь такое было?

Новая фича ... победил наломал дров ... умножается на порядки...

  • Минус 1

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
12 745
[HYPER]
Участник, Старший бета-тестер
21 825 публикаций
13 506 боёв
Сегодня в 10:41:27 пользователь Orelko сказал:

Здравствуйте. Скажите, у вас никаких игровых модификаций не установлено?

Вчера два боя альт у бобров не работал, торперы без проблем, а бобрами никак. Такое было два боя подряд, на третий прошло, без перезапуска клиента. Что то вчера однозначно было. Да автоатака бобров работала без проблем

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
0
[SIR55]
Старший бета-тестер
1 164 публикации
7 497 боёв
Сегодня в 09:54:28 пользователь HukTakou сказал:

Такого не было, но было пару раз что корабль просто не стреляет, и как всегда в самый не подходящий момент, после нескольких нажатий на мышку начинает стрелять :Smile_amazed:

Ага тоже было причем оное проявляется конкретно в повороте  (на миссури) хотя орудия сведены но не стреляет и да в самый выгодный момент для стрельбы

 

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
966
[PUP]
Участник, Лидер Форума
3 688 публикаций
Сегодня в 12:24:43 пользователь lDKDl сказал:

Вчера два боя альт у бобров не работал, торперы без проблем, а бобрами никак. Такое было два боя подряд, на третий прошло, без перезапуска клиента. Что то вчера однозначно было. Да автоатака бобров работала без проблем

Вот и я о том, что управление пропало частично. Никаких разрывов соединения и выбросов не было. клиент тоже не перезапускал.

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
26
[RQGER]
Участник
211 публикация
3 068 боёв
Сегодня в 09:48:18 пользователь Urgen888 сказал:

Вчера словил интересный баг. Зашёл в бой в отряде на Ришелье. Загрузился нормально, без задержек. И вдруг обнаружил, что из всего управления работают только кнопки "w" и "s". Ни рули, ни вооружение, ни управление мышью не доступны. Причём не могу даже кликнуть "выйти из боя". Перезагрузился через Alt F4, причём даже без перезагрузки клиента. просто отключился от сервера и подключился опять. Всё заработало. Ни до ни после больше не повторялось. У кого-нибудь такое было?

Не пойму как можно с Alt+F4 просто отключиться от сервера без перезапуска клиента?! Эта комбинация закрывает окно/приложение в котором сидишь?!:Smile_facepalm:

Баг такой тоже встречал разово, было в предыдущем вроде бы патче.

Изменено пользователем Random_KoroLb

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
966
[PUP]
Участник, Лидер Форума
3 688 публикаций
В 11.04.2018 в 17:12:54 пользователь Random_KoroLb сказал:

Не пойму как можно с Alt+F4 просто отключиться от сервера без перезапуска клиента?! Эта комбинация закрывает окно/приложение в котором сидишь?!:Smile_facepalm:

Баг такой тоже встречал разово, было в предыдущем вроде бы патче.

У меня окно клиента никогда принудительно не закрывается, при нажатии комбинации выскакивает меню выхода, там можно выбрать "отключиться" или "выйти". Закрыть принудительно я могу только через Ctrl-Alt-Del - диспетчер задач -  снять задачу.

Изменено пользователем Urgen888

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах

  • Сейчас на странице   0 пользователей

    Эту страницу никто не просматривает.

×