Перейти к содержимому
Для публикации в этом разделе необходимо провести 50 боёв.
LeopoldBloom

Обновление 0.7.2.2

В этой теме 126 комментариев

Рекомендуемые комментарии

0
[OMYT]
Участник
1 публикация
1 859 боёв

через чур перемудрили с динамикой что снарядов что кораблей лично мне не особо понравилось линкоры стали не пойми что и какими.если так и продолжится то скорее всего откажусь от игры ((((

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
1 155
[SELF]
Коллекционер, Коллекционер, Коллекционер
1 988 публикаций

Что-то вы не то "исправили". :Smile_sceptic: 

Если раньше можно было боя 3 нормально сыграть, после чего лучше было перезапустить клиент (ибо к 5-му бою уже полнейший лагодром бы был), то теперь лаги уже с первого боя. Да, они вроде не нарастают с количеством боёв, но что толку то? 

Более того, вчера соотрядник крашнулся в бою (ранее крашей не видевший), а сегодня так и вообще мы с ним синхронно сбой клиента получили (хорошо хоть по окончанию боя).

Изменено пользователем Sergius_Ferratus
  • Плюс 2
  • Круто 1

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
437
[HORDE]
Коллекционер, Коллекционер, Коллекционер
1 250 публикаций
11 250 боёв

Почитал вот здесь https://ru.wargaming.net/support/ru/products/wows/articles/277/ как сделать чистую загрузку Windows. У меня были подозрения, что запускается что-то лишнее, но найти выборочно не смог. Сделал так:

 

1.Удалил моды, почистил реестр,  восстановил целостность игры, настроил чистую загрузку. Перезагрузился.

 

2. Запустился только Антивирус, ну это правильно - так и должно быть.Сделал полную проверку на вирусы - ничего не найдено.

Сыграл в кооперативе без модов - все намного лучше. Никаких проблем с автозахватом цели, полета снарядов через Луну, длительного отклика на команды не заметил. В порту меню стали загружаться мгновенно. 

 

3. Поставил моды с официального сайта - Мультипак. Проверил в кооперативе и рандоме. Не повлияли негативно. Поиграл немного в КБ.

 

4.Удалил Мультипак, почистил реестр, восстановил целостность игры. Перезагрузился. Установил с официального сайта моды от Прошипс. Проверил в кооперативе и рандоме. Все ровно.

 

Попробуйте, может быть кому-то поможет. Вероятно, какая-то из автоматически запускающихся сторонних программ мешала взаимодействию клиента и сервера. Но проблема с одновременным падением FPS и нагрузки на видеокарту - процессор все равно осталась. Только она теперь не так критично выражена.

 

P.S. Под особое подозрение попали GeForce Experience, разнообразные фирменные утилиты для автоматического обновления драйверов оборудования, удаленные помощники и пр. программулины, забивающие доступ в интернет своими запросами. Предполагаю, что в ряде обновлений игры изменялись требования к сетевому доступу, технологии доступа (WiFi, кабель и т.п.) и взаимодействие с сетевым доступом сторонних приложений. Это и приводило к такому, например, казусу - через WiFi пинг 600 и FPS 8, а через кабель - 40 и 25 соответственно.

Изменено пользователем Medved_essen
  • Плюс 1

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
139
[C-B]
Участник
205 публикаций
7 301 бой
Сегодня в 01:47:40 пользователь Medved_essen сказал:

Почитал вот здесь https://ru.wargaming.net/support/ru/products/wows/articles/277/ как сделать чистую загрузку Windows. У меня были подозрения, что запускается что-то лишнее, но найти выборочно не смог. Сделал так:

 

1.Удалил моды, почистил реестр,  восстановил целостность игры, настроил чистую загрузку. Перезагрузился.

 

2. Запустился только Антивирус, ну это правильно - так и должно быть.Сделал полную проверку на вирусы - ничего не найдено.

Сыграл в кооперативе без модов - все намного лучше. Никаких проблем с автозахватом цели, полета снарядов через Луну, длительного отклика на команды не заметил. В порту меню стали загружаться мгновенно. 

 

3. Поставил моды с официального сайта - Мультипак. Проверил в кооперативе и рандоме. Не повлияли негативно. Поиграл немного в КБ.

 

4.Удалил Мультипак, почистил реестр, восстановил целостность игры. Перезагрузился. Установил с официального сайта моды от Прошипс. Проверил в кооперативе и рандоме. Все ровно.

 

Попробуйте, может быть кому-то поможет. Вероятно, какая-то из автоматически запускающихся сторонних программ мешала взаимодействию клиента и сервера. Но проблема с одновременным падением FPS и нагрузки на видеокарту - процессор все равно осталась. Только она теперь не так критично выражена.

 

P.S. Под особое подозрение попали GeForce Experience, разнообразные фирменные утилиты для автоматического обновления драйверов оборудования, удаленные помощники и пр. программулины, забивающие доступ в интернет своими запросами. Предполагаю, что в ряде обновлений игры изменялись требования к сетевому доступу, технологии доступа (WiFi, кабель и т.п.) и взаимодействие с сетевым доступом сторонних приложений. Это и приводило к такому, например, казусу - через WiFi пинг 600 и FPS 8, а через кабель - 40 и 25 соответственно.

GeForce Experience  уже год не использую, много лишнего в ней, а для поиска новых драйверов она не нужна вовсе. Причем совет получил прямо тут - только "чистую установку" драйверов нвидиа и точка!;)

Изменено пользователем Eugene60

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
7
[VALVE]
Участник
22 публикации
11 514 боёв

Доброго дня. У меня такие наблюдения: как только запускаю стрим (я в курсе что стрим чутка фпс кушает ) вроде все ок , но как только в радиусе 15 км (когда больше когда меньше) кто то бросает торпы или летят самолеты идет резкая просадка по фпс, к примеру до 70-65фпс после сброса противником торпов резкая просадка до 15 фпс , так же при появлении рядом авиагрупп 

PS играя на линкоре маленький лайфхак (ну или чит кому как угодно) если резко просел фпс значит на меня идут торпы и пора к ним пригтовится, не плохо конечно но лучше уж без такого резкого падения фпс

amd fx 8350

8 gb

ssd

geforce 1050 2 gb

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
Гость
Эта тема закрыта для публикации новых ответов.

×