Перейти к содержимому
Для публикации в этом разделе необходимо провести 50 боёв.
LeopoldBloom

Обновление 0.7.2.2

В этой теме 126 комментариев

Рекомендуемые комментарии

Старший бета-тестер, Коллекционер
181 публикация
10 863 боя

Голову и руки не забудьте!) 

 

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
Старший бета-тестер, Коллекционер
181 публикация
10 863 боя

даже сейчас не знаете? Ну тупо сервак раздающий обнову снова в строю)))

Ахаха

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
336
[GAZEL]
Участник
1 001 публикация
10 593 боя
Сегодня в 18:05:41 пользователь sixandr сказал:

отбой. прорвалось

 

Да, грузит, ну видимо кораблики пусть живут пока на моём компе))

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
0
[TAPOK]
Участник
5 публикаций
8 627 боёв

и вправду заработало,мистика 2 часа не обновляло и заработало резко

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
17
[USP]
Участник
101 публикация
4 196 боёв

Скорость 300 - 400 не выше. Наверное много желающих, а раздача у многих выключена. Включайте раздачу!!! ИМХО.

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
336
[GAZEL]
Участник
1 001 публикация
10 593 боя
Сегодня в 18:06:34 пользователь serfed сказал:

даже сейчас не знаете? Ну тупо сервак раздающий обнову снова в строю)))

Ахаха

Это было понятно с самого начала. Вопрос был насколько он прилёг - на минуту, час, день или навсегда.

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
2
[21RUS]
Участник, Коллекционер
10 публикаций
12 845 боёв

После 0.7.2.2 фризы не пропали. Их стало меньше, но начинаются с самого первого боя. До 0.7.2 игра шла совершенно нормально.

WoWS_report.rar

  • Плюс 2

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
139
[C-B]
Участник
205 публикаций
7 300 боёв
Сегодня в 00:36:58 пользователь kaekus сказал:

После 0.7.2.2 фризы не пропали. Их стало меньше, но начинаются с самого первого боя. До 0.7.2 игра шла совершенно нормально

WoWS_report.rar

Согласен!

С пингом и фпс итак проблем не было, если только на слабом железе, а фризы все те же. Сначала бы надо с этим разобраться, а потом уж кардинально изменять карты. Разглядывать новые картинки при наличие тика как то некомфортно!:)

  • Плюс 1

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
0
[__V__]
Участник
1 публикация
3 266 боёв

Ничего не поменялось, как фпс проседал, так он и проседает. 

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
437
[HORDE]
Коллекционер, Коллекционер, Коллекционер
1 250 публикаций
11 245 боёв
В 20.03.2018 в 16:10:59 пользователь Medved_essen сказал:

После обновления - удалил моды, почистил реестр, восстановил целостность игры, поставил свежие моды. Комп - A10-5800K/GTX660Ti 2Гб /16Гб /SSD/Win 8.1 Prof 64-bit. Настройки на максимальные, звук ультра.

В порту все меню открываются теперь быстро. Зашел в кооператив потестировать, запустил MSI Afterburner. Сразу обратил внимание, что на видеокарту пошла нагрузка - именно на графический процессор - в замесах иногда и  до 100%. До патча  - повышал - понижал настройки - графический процессор был загружен на 40-50%, без разницы что выбирать, а FPS падал, зато памяти игра кушала много. На центральный процессор тоже немного нагрузка увеличилась, но, в основном, не более чем на 40-50% загружен.

 

Непонятных просадок FPS c падением загрузки видеокарты и процессора не заметил, все довольно плавно идет, играть было комфортно.Надо еще проверить, уменьшить качество на просто Высоко везде - видеокарта все же старая, как и процессор, вероятно все же тяжеловато ей на максимальных.

 

Пока впечатления следующие - что-то критичное нашли и устранили. Но что-то еще и осталось, вероятно....

А вот в рандоме - проблема осталась. Те же непонятные просадки FPS, длительный отклик на команды, автозахват цели работает через раз. Точнее - он вроде как и работает и цель захвачена, но при залпе разброс такой, что бывает без автозахвата. А про упреждение вообще можно было забыть - там где брал обычно 10, например, - беру 20 и снаряды падают за кормой. Да и летели они ну прямо очень медленно.

 

Обратил внимание, что при высоком FPS - более 60, нагрузка и на видеокарту стремится к 70% и выше, при просадках ниже 40 - нагрузка на видеокарту также падает почти пропорционально. До патча было еще хуже - там видеопроцессор и ЦП был вообще равномерно не загружены - игра тормозит, а они расслаблены абсолютно.

 

Убирал разгон ПК, снижал - повышал качество настроек - бесполезно.

 

Зашли с соклановцами отрядом. То вдвоем, то втроем играли на 8-9 уровнях. Общались через голосовой чат. Реально слайд-шоу у каждого. Разные ПК, разные провайдеры. Надоело это дело, разбежались. Закрыл игру, перезагрузил ПК. Зашел танки посмотреть, что там за обновление такое. В танки не играл никогда, недавно только начал. Настройки оставил рекомендованные, практически максимальные - ну все летает, ни лагов, ни фризов.

 

Вернулся в кораблики - вышел в соло на пару боев. И странным образом, несколько лучше игра работала. Просадки FPS есть, но с захватом цели и откликом на команды таких явных проблем не было. Взял тот же корабль 9 уровня. Потом сыграл бой в кооперативе - там как работало все лучше, так и продолжало работать.

Изменено пользователем Medved_essen
  • Плюс 1

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
469
[HC]
Бета-тестер, Бета-тестер, Бета-тестер, Коллекционер
1 713 публикации
8 793 боя

С выходом обновления, у меня в трен-комнате исчезла возможность ставить живых ботов с вооружением и ИИ. Может вернёте, а то я толком потестить не успел.

trainingroom.jpg.96e4c19d6f9d43f07564fa03b37c8bbd.jpg

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
6
[-UNV-]
Бета-тестер, Участник, Коллекционер
563 публикации
11 707 боёв

Вчера откатал 7 боев на максималках, фпс 60-75, фризов не было. И еще ... после обновы загрузка видяхи стала реально меньше :cap_look:

Сменил на графу на высокую так как стримлю через видяху (чтоб не нагружать). :etc_red_button:

На ближайшем стриме проверю как будет дальше. :cap_popcorn:

 

Пы.Сы. Похоже мой комп в поряде, хоть Вы и ссылались на мой кривой DxDiag :cap_rambo:

Изменено пользователем ZZeeRRooNN
  • Минус 1

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
47
[RU-NA]
Участник
102 публикации

Фризы как были, так и есть. Ничего не изменилось. Гора родила мышь.

  • Круто 1

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
1 734
[FLD]
Старший альфа-тестер, Коллекционер
7 663 публикации
4 240 боёв

Нужно протестить вечерком...Давненько не заходил

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
139
[C-B]
Участник
205 публикаций
7 300 боёв
Сегодня в 11:51:55 пользователь Medved_essen сказал:

А вот в рандоме - проблема осталась. Те же непонятные просадки FPS, длительный отклик на команды, автозахват цели работает через раз. Точнее - он вроде как и работает и цель захвачена, но при залпе разброс такой, что бывает без автозахвата. А про упреждение вообще можно было забыть - там где брал обычно 10, например, - беру 20 и снаряды падают за кормой. Да и летели они ну прямо очень медленно.

 

Обратил внимание, что при высоком FPS - более 60, нагрузка и на видеокарту стремится к 70% и выше, при просадках ниже 40 - нагрузка на видеокарту также падает почти пропорционально. До патча было еще хуже - там видеопроцессор и ЦП был вообще равномерно не загружены - игра тормозит, а они расслаблены абсолютно.

 

Убирал разгон ПК, снижал - повышал качество настроек - бесполезно.

 

Зашли с соклановцами отрядом. То вдвоем, то втроем играли на 8-9 уровнях. Общались через голосовой чат. Реально слайд-шоу у каждого. Разные ПК, разные провайдеры. Надоело это дело, разбежались. Закрыл игру, перезагрузил ПК. Зашел танки посмотреть, что там за обновление такое. В танки не играл никогда, недавно только начал. Настройки оставил рекомендованные, практически максимальные - ну все летает, ни лагов, ни фризов.

 

Вернулся в кораблики - вышел в соло на пару боев. И странным образом, несколько лучше игра работала. Просадки FPS есть, но с захватом цели и откликом на команды таких явных проблем не было. Взял тот же корабль 9 уровня. Потом сыграл бой в кооперативе - там как работало все лучше, так и продолжало работать.

Щас я конечно герой, чуть больше года поставил новое железо и фпс с пингом стали стабильны, прим. 78/35. А если вот почитать мои посты тут где то до зимы 2016-го, то все то же самое что и у вас - требовал оптимизации от каждой обновы, в танках нет нет так все же обращали на это внимание, после чего было возможно играть даже на одноядерном...;), тут оптимизации и не припомню, разве что папки упорядочивали (файлы в папки) разок, хотя и после этого клиент более громоздкий по сравнению с танками. Надеюсь 1.0 пример хороший и для карабликов, подтянуца! У нас же как - обещанного три года...:))

  • Круто 1

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
437
[HORDE]
Коллекционер, Коллекционер, Коллекционер
1 250 публикаций
11 245 боёв
Сегодня в 16:43:50 пользователь Eugene60 сказал:

Щас я конечно герой, чуть больше года поставил новое железо и фпс с пингом стали стабильны, прим. 78/35. А если вот почитать мои посты тут где то до зимы 2016-го, то все то же самое что и у вас - требовал оптимизации от каждой обновы, в танках нет нет так все же обращали на это внимание, после чего было возможно играть даже на одноядерном...;), тут оптимизации и не припомню, разве что папки упорядочивали (файлы в папки) разок, хотя и после этого клиент более громоздкий по сравнению с танками. Надеюсь 1.0 пример хороший и для карабликов, подтянуца! У нас же как - обещанного три года...:))

Проблемы с пингом были у меня только когда доступ к сети был через WiFi. Потестировал - на слабых компах даже в игру зайти было нельзя после ввода логина - пароля - вечный значок загрузки. На компе посильнее - лаги в игре и периодически выбрасывало. Но это было давно. Тогда я не стал куда-то что-то писать - кинул кабель до роутера, а ботов на даче на ноуте через usb - модем смартфона получалось довольно лихо гонять. Не знаю, исправили ли, но было забавно наблюдать на ноутбуке пинг 600 при подключении - если смартфон как WiFi точка доступа и 40-50 если как usb - модем.

 

Да я бы не сказал, что у меня совсем слабое железо (A10-5800K/GTX660Ti 2Гб /16Гб /SSD/Win 8.1 Prof 64-bit.), если оно на ультра настройках еле - еле наполовину загружено. Это явно проблема с оптимизацией самого софта, если сбрасывая настройки с ультра на средние (и снижая нагрузку) я получаю те же фризы и падение FPS.

 

У меня остался комп, на котором в игрушках средней степени прожорливости, лет 5 назад так, железо было на 100% загружено и все тормозило.Там да - взял и купил новый комп. И решил вопрос. Кстати, летом на этом старом компе c одноядерным Athlon 64 3200+/9600GT 512Мб /4ГБ/ Win 7 64-bit  кораблики на низких настройках 15-20 FPS кое - как выдавали. Можно было в коопе на линкоре ботов нагибать.И загрузка была под 100% как и положено. 

 

 

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
143
[TIME]
Участник, Коллекционер
796 публикаций
8 196 боёв

Нет ни каких фризоффффффф, как и не было до сих пор, а вот непрогрузы так и остались, что интересно! В коопе больше чем в рандоме

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
139
[C-B]
Участник
205 публикаций
7 300 боёв
Сегодня в 17:21:24 пользователь Medved_essen сказал:

Проблемы с пингом были у меня только когда доступ к сети был через WiFi. Потестировал - на слабых компах даже в игру зайти было нельзя после ввода логина - пароля - вечный значок загрузки. На компе посильнее - лаги в игре и периодически выбрасывало. Но это было давно. Тогда я не стал куда-то что-то писать - кинул кабель до роутера, а ботов на даче на ноуте через usb - модем смартфона получалось довольно лихо гонять. Не знаю, исправили ли, но было забавно наблюдать на ноутбуке пинг 600 при подключении - если смартфон как WiFi точка доступа и 40-50 если как usb - модем.

 

Да я бы не сказал, что у меня совсем слабое железо (A10-5800K/GTX660Ti 2Гб /16Гб /SSD/Win 8.1 Prof 64-bit.), если оно на ультра настройках еле - еле наполовину загружено. Это явно проблема с оптимизацией самого софта, если сбрасывая настройки с ультра на средние (и снижая нагрузку) я получаю те же фризы и падение FPS.

 

У меня остался комп, на котором в игрушках средней степени прожорливости, лет 5 назад так, железо было на 100% загружено и все тормозило.Там да - взял и купил новый комп. И решил вопрос. Кстати, летом на этом старом компе c одноядерным Athlon 64 3200+/9600GT 512Мб /4ГБ/ Win 7 64-bit  кораблики на низких настройках 15-20 FPS кое - как выдавали. Можно было в коопе на линкоре ботов нагибать.И загрузка была под 100% как и положено. 

 

 

С ботов все и начелос)))

Меня на старом пк выручали очень РБ, а в рандоме из 3к боев, которые никогда не начинал раньше 3-5й мин., в половину вообще не попадал, либо попадал убитый, стата была прекрасна)))

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
Гость
Эта тема закрыта для публикации новых ответов.

×