Перейти к содержимому
Layston

Не запускаются торпеды. Сервера глючат?

В этой теме 15 комментариев

Рекомендуемые комментарии

[DM] Layston 1
3 публикации
3 881 бой

Иногда при выбранных торпедах (кнопка 3) по крайней мере на эсминце Minikaze вообще не запускаются торпеды. Торпедные аппараты не повреждены, клиент игры не модифицирован, стрельба из пушек идет нормально и левая кнопка мыши работает везде кроме торпед. Торпеды не запускаются даже если рядом только противник. Такое впечатление, что это читеры в комманде противника блокируют запуск торпед. Кто-нибудь сталкивался с таким?

 

Добавлено. Бывает, что запускаются с 10-го раза. Бывает, что звук запуска есть и началась перезарядка торпед, хотя торпед не видно. Также были жалобы в чате на "невидимые торпеды". Пинг хороший 30-40 мс, пакеты не теряются. Похоже сервера глючат?

Изменено пользователем Layston

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
Коллекционер
6 306 публикаций

Проверить пинг и трассировку до сервера неплохо бы. Похоже на рассинхрон. Возможно также проблемы с клавиатурой.

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
[FEIL] RomW 966
Старший бета-тестер
3 423 публикации

да это читеры

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
[SK-B] Isamu_Alva_Dyson 832
4 938 публикаций
8 125 боёв

Это баги. У меня иногда пушки не стреляют.

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
[DIRT] DrGruz 478
Коллекционер, Коллекционер-испытатель
904 публикации

ТС - это глюк вашего клиента или интернета .

  • Плюс 1

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
[DM] Layston 1
3 публикации
3 881 бой
Сегодня в 13:36:29 пользователь Ssupersvintuss сказал:

Проверить пинг и трассировку до сервера неплохо бы. Похоже на рассинхрон. Возможно также проблемы с клавиатурой.

Пинг хороший в самой игре 30-40. Торпеды запускаются мышкой, которая как я писал не работает только(!) при запуске торпед. При переключении табов во время раунда и при стрельбе из пушек работает все хорошо.

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
[DM] Layston 1
3 публикации
3 881 бой
Сегодня в 13:45:51 пользователь DrGruz сказал:

ТС - это глюк вашего клиента или интернета .

Моего клиента? Я не разработчик клиента! А ваш клиент показывает что проблем нет, пинг 30-40 всегда, даже во время глюков. И проблемы только с вашей игрой, с другими сайтами проблем не наблюдаю вообще. Живу в городе-миллионнике, доступ через Ethernet, а дальше провайдер использует оптоволокно. Обьясняют все проблемы только глюки на серверах игры. К тому же проблемы только с торпедами, стрельба из пушек и изменение курса работает отлично.

  • Плюс 1

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
[HEMO] Doctor_Mauser 22
Коллекционер, Коллекционер-испытатель
68 публикаций
7 712 боёв

Поддержу ТС. У меня тоже с последним обновлением периодически, не очень часто, но зато очень не вовремя на разных кораблях (ЭМ, КР, ЛК) не выходят торпеды.

При этом

1. Из одного аппарата торпы могли выйти, а из другого в этом же бою нет,  прицел зеленый, наведен, аппарат заряжен и исправен, ГК работает.

2. Спустя время он может уже заработать.

На рассинхрон совершенно не похоже, корабль ведет себя предсказуемо, но не работает только ТА.

Скорее всего это малораспространенный глюк. В одном бою со мной у одного ЭМ была такая же проблема, он отписался в чате.

  • Плюс 1

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
[PINK] EErhard 212
649 публикаций
4 475 боёв

Подтверждаю, бывает. Чаще всего именно при запуске торпед.
ИМХО, создаётся впечатление, что игроков зазывают поиграть и когда они приходят, начинается лютый треш. Походу, сервак не тянет?..

В саппорт не писал, потому что всё что они отвечают уже знаю...

  • Плюс 1

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
[FOGEP] _Akagi_ 54
226 публикаций
4 611 боёв

Встречалась такая проблема только на японских эсминцах, азиаты и крейсера пускают как обычно.

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
[MAD-B] AVTactics 830
2 379 публикаций
6 796 боёв

 

 

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
[HORDE] Medved_essen 236
997 публикаций
7 136 боёв

Было что-то похожее и часто, когда через Wi-Fi комп был подключен. Причем еще хуже - не слушались рули, не было выстрела при наведении, не работал автозахват цели. Пинг 30-35, потерь нет, всякие спидтесты показывают 50 Мбит/с. Да, и еще постоянные выбросы в окно ввода логин-пароля. Проверял на 4 разных компах с разными конфигурациями.Кинул просто кабель, а когда играл через смартфон - использовал его как USB - модем. Никаких Wi-Fi, короче.

 

Вроде как стало все нормально, но...когда онлайн больше 21-23К фризы, отсутствие реакции на попытку выстрелить, пуск торпед, изменения направления снова стало редко, но появляться...как и проблемы с автозахватом цели. И прицел торпедный работает некорректно - если кидать по нему в паталогического бортохода - все или почти все торпеды пройдут за кормой. Разумеется, все это происходит в самый ответственный момент:Smile_teethhappy:

  • Плюс 1

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
31 публикация
4 709 боёв

Подтверждаю баг.

Вчера проявлялся на Огневом и на Шикамазе.  Проявляется один раз после старта,  при первой попытке запуска (приходил оба раза на захват точки и пытался проспамить торпедами дымы).

После 10-15 нажатий ЛКМ торпеды выходят,  но время то уже потеряно ) - на Шимке,   на Огневом вышли после переключения на артиллерию и обратно.

Потом в бою торпеды выходят нормально.

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
[FURRY] BIG_SISTER 31
Коллекционер, Коллекционер-испытатель
86 публикаций
6 924 боя

Баг воспроизведен.

Связан он, что странно, с фиксацией ула вооружений (Ctrl+X).

Если угол наведения орудий (!) зафиксирован - возникает проблема с пуском торпед.

Приходится переключаться на орудия, снимать кнопкой "Х" фиксацию, переключаться обратно на торпеды, тогда пуск проходит нормально.

 

Очень прошу разработчиков обратить внимание на данный баг, потому как фиксация углов для артиллерии и торпед всегда работала независимо, после недавних патчей началась вот такая история.

  • Круто 1

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах

  • Сейчас на странице   0 пользователей

    Эту страницу никто не просматривает.

×