Перейти к содержимому
red_mavr

Корабли купленные после обновы и разрыв связи с сервером

В этой теме 8 комментариев

Рекомендуемые комментарии

[KVAS] red_mavr 101
Коллекционер
387 публикаций
6 981 бой

Описание.
Вход в Порт происходит.
На кораблях приобретенных до выхода обновления 0.6.14.0 - могу зайти в Случайный бой. Все происходит как и раньше.
На кораблях купленных после выхода обновления (Норд Королина, Эм Пан Азии 2, 3 уровня) - не могу зайти в бой.
Происходит так:
1. Выбираю корабль, режим боя.
2. Жму кнопку в бой
3. Встаю в очередь.
4. При загрузке начала боя происходит разрыв с сервером.
5. Повторно зайти в бой не получается.
6. Как только бой заканчивается, сразу происходит соединение с сервером и заход в Порт. Не раньше.

7. На корабле приобретенным до обновы, все в порядке, в бой захожу

Заявку в ЦПП отправил. Тут выложил для информации. Может кто еще столкнулся с этим.

 

p/s Тех минимум по проверке сделал. Проблема не решилась (запуск с модами и без, проверка целостности игры)

Изменено пользователем red_mavr

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
[EZI] Dimakur63 2 737
Старший альфа-тестер
15 979 публикаций
4 123 боя
17 минут назад, red_mavr сказал:

Тех минимум по проверке сделал. Проблема не решилась

Прикрепите файлы DxDiag и Python.log

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
[EZI] Dimakur63 2 737
Старший альфа-тестер
15 979 публикаций
4 123 боя
10 минут назад, red_mavr сказал:

Файлы

DxDiag.txt

python.log

У вас вторая видеокарта какая стоит? не встроенная.

NVIDIA GeForce 310M ?

Если да, то установите драйвера на видеокарту

И

 

 

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
[KVAS] red_mavr 101
Коллекционер
387 публикаций
6 981 бой

NVIDIA GeForce 310M - судя по описанию на ноуте, то да.

Но драйвера от NVIDIA не встают, пробовал и 342.01-notebook-win10-64bit-international и 341.74-notebook-win10-64bit-international от NVIDIA

Пишет в обоих случаях - оборудование не найдено.

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
970 публикаций
347 боёв
33 минуты назад, red_mavr сказал:

Пишет в обоих случаях - оборудование не найдено.

В диспечере устройств вторя видеокарта есть? Распакуй руками драйвера и через диспечер устройств попробуй обновить (драйвер-сменить-выбрать вручную-путь ручками).

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
[KVAS] red_mavr 101
Коллекционер
387 публикаций
6 981 бой

Всем спасибо огромное за помощь. Установил драйвера карты, проблема пропала.

Ноут Acer ASPIRE 5745G NVDI GeForce 310M

 

Снимок.PNG

Раньше играл на Intel.

Теперь настроил NVDIA по инструкции с форума.

Проблема была с установкой драйверов. Система Win 10 - карту как устройство не определяла.

Программы от NVDIA - не определяли устройство автоматически

Поставил вручную эти - VGA_NVIDIA_8.17.12.6619_W7x64_A - VGA Driver (Optimus) 2012/10/16

https://www.acer.com/ac/ru/RU/content/support-product/2128?b=1

 

Изменено пользователем red_mavr
  • Плюс 1

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах
[EZI] Dimakur63 2 737
Старший альфа-тестер
15 979 публикаций
4 123 боя
4 часа назад, red_mavr сказал:

Поставил вручную эти

А теперь поставьте те на которые ссылку дал. Тоже вручную с чистой установкой.

Скрытый текст

595e8b7488e09_NV.JPG.5aeb1c7a64ae14ea404608ae7e1e7e26.JPG595e8b7ab8cdb_NV2.JPG.2915eb00bc0c0094314e49bf6f418a8a.JPG

 

  • Плюс 1

Рассказать о публикации


Ссылка на публикацию
Поделиться на других сайтах

  • Сейчас на странице   0 пользователей

    Эту страницу никто не просматривает.

×